Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IMP » LPG executable in Linux
LPG executable in Linux [message #571653] Thu, 26 June 2008 12:27
Damien Thivolle is currently offline Damien Thivolle
Messages: 25
Registered: July 2009
Junior Member
Hello,

I've installed IMP and LPG on Linux from their respective update sites.
The lpg binary file shipped with LPG does not have execution rights (644).

My umask being 022, I suspect that when the files are copied during the
installation, they get the user's default rights (644 in that case).
There should be a special case for executable files so that they always
have the executable flag set.

Best regards,

--
Damien Thivolle
Previous Topic:Problems with lpg.runtime and Eclipse 3.4?
Next Topic:fighting vertical silos
Goto Forum:
  


Current Time: Sun Oct 26 03:45:40 GMT 2014

Powered by FUDForum. Page generated in 0.01574 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software