Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Mobile Tools for Java (MTJ) » Error loading devices [configuration problem]
Error loading devices [configuration problem] [message #571480] Fri, 20 February 2009 19:40
kovicic is currently offline kovicic
Messages: 8
Registered: July 2009
Junior Member
Hi all, I installed MJT on a Windows Vista 64 bits. I couldn't configure
the WTK options. I did every step as suggested but it doesn't work. I
installed sun toolkit, i set the root up with the name where it was
installerd, and nothing.

The first time I intend to load the devices it works, but when I want to
see then the list is empty and a message appears:

"error loading devices" or "error reading device registry".

"An error (org.eclipse.mtj.core.persistence.PersistenceException:
InstantiationException:
org.eclipse.mtj.toolkit.uei.internal.UEIDeviceInternal) occurred reading
the device registry.
Please consult the error log for more information."

Despite of the following steps, it still remains without workink.
*I put in the path environment variable where java is installed
* I have no Microsoft VM installed
* I set the root up with the name where it was installerd, and nothing.
* I run eclipse as an administrator.
* Eclipse is installed under c:\eclipse directory.

I have EclipseME installed on a Windows XP 32 bits machine, and it works
fine.

I appreciate any suggestion you can give me. Thanks
best regards, kovi
Previous Topic:Skinning & Version info
Next Topic:Help: WTK2.5.2 + MTJ 0.9 + Eclipse 3.4.1 + JRE6_10
Goto Forum:
  


Current Time: Thu Oct 23 17:28:56 GMT 2014

Powered by FUDForum. Page generated in 0.09340 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software