Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Babel » Language packs break Ganymede
Language packs break Ganymede [message #570949] Thu, 26 June 2008 07:25
Frank Ulbricht is currently offline Frank UlbrichtFriend
Messages: 6
Registered: July 2009
Junior Member
As soon as I have installed the Ganymede language packs (Englisch, German)
on the Ganymede release (for RCP/Plug-in Developers) it is not possible
any more to install or uninstall any other plugin (e.g. EclipsesNSIS or
Subclipse). The checking for dependencies takes a long time and then the
message "The software item you selected may not be valid with your current
installation..." appears. After uninstalling the German language pack
(this works!) and restarting Eclipse the splash screen flashes every 2
seconds and that's all. I reproduced the problem on a number of different
computers. Does anyone has the same problem?

Regards,
Frank.
Previous Topic:i18n of org.eclipse.swt.widgets.DirectoryDialog
Next Topic:Where to find language packs?
Goto Forum:
  


Current Time: Thu Nov 27 20:05:34 GMT 2014

Powered by FUDForum. Page generated in 0.04567 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software