Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Epsilon » Problem Running Transformations
Problem Running Transformations [message #570567] Mon, 13 July 2009 19:23
Marcellus Castro is currently offline Marcellus Castro
Messages: 10
Registered: July 2009
Junior Member
Hi,

IŽm trying to run the examples but, always I get the same problem.

Any help will be appreciates.

Thanks,


java.lang.NullPointerException
at
org.antlr.runtime.CommonTokenStream.fillBuffer(CommonTokenSt ream.java:95)
at org.antlr.runtime.CommonTokenStream.LT(CommonTokenStream.jav a:238)
at
org.eclipse.epsilon.eol.AbstractModule.invokeMainRule(Abstra ctModule.java:182)
at org.eclipse.epsilon.eol.AbstractModule.parse(AbstractModule. java:142)
at
org.eclipse.epsilon.evl.dt.launching.EvlLaunchConfigurationD elegate.launch(EvlLaunchConfigurationDelegate.java:49)
at
org.eclipse.debug.internal.core.LaunchConfiguration.launch(L aunchConfiguration.java:853)
at
org.eclipse.debug.internal.core.LaunchConfiguration.launch(L aunchConfiguration.java:703)
at
org.eclipse.debug.internal.ui.DebugUIPlugin.buildAndLaunch(D ebugUIPlugin.java:866)
at
org.eclipse.debug.internal.ui.DebugUIPlugin$8.run(DebugUIPlu gin.java:1069)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:55)
Previous Topic:Euginia: Synchronize GMF Gen Model produce an Error
Next Topic:Problem Running Transformations
Goto Forum:
  


Current Time: Tue Oct 21 05:33:42 GMT 2014

Powered by FUDForum. Page generated in 0.02121 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software