Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » MDT (Model Development Tools) » Update site behaviour
Update site behaviour [message #569945] Wed, 24 January 2007 18:41
Miles Daffin is currently offline Miles Daffin
Messages: 86
Registered: July 2009
Member
Hi All,

I have been trying to use the update manager to browse and install the
mdt update site:

http://download.eclipse.org/modeling/mdt/updates/site.xml

However, each time I do so the update manager hangs. It looks like its
scanning the site but no progress is made. Once it completed and the
update manager told me that there were no features available on my
selected site(s).

Can anyone tell me what is going on with this site? (My config is below.)

Thanks,

Miles

---
eclipse.buildId=M20060629-1905
java.version=1.5.0_08
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_GB
Framework arguments: -plugincustomization
C:\dev\tools\eclipseide\3.2-tikal/eclipse/configuration/msde -eclipse32-prefs.ini
Command-line arguments: -os win32 -ws win32 -arch x86 -clean
-plugincustomization
C:\dev\tools\eclipseide\3.2-tikal/eclipse/configuration/msde -eclipse32-prefs.ini
-data C:\Documents and
Settings\daffinm\MSDE\eclipseide\3.2-tikal\workspace\default
Previous Topic:UML Diagrams
Next Topic:Update site behaviour
Goto Forum:
  


Current Time: Wed Sep 24 02:26:06 GMT 2014

Powered by FUDForum. Page generated in 0.01796 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software