Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » COSMOS » example database mainly empty?
example database mainly empty? [message #569900] Fri, 03 August 2007 10:16
Michael Moser is currently offline Michael Moser
Messages: 914
Registered: July 2009
Senior Member
Since I am currently unable to generate a new database (see my other
append) I downloaded and installed the provided example database (as
described under
http://wiki.eclipse.org/COSMOSDataCollectorEnvironment#Set_u p_database).

If I now try to explore that database (as described under
http://wiki.eclipse.org/COSMOSEnd2EndSample#Viewing_reports_ from_Sample_database_and_Data_Center_SML) I
do get the expected COSMOS Web User Interface with a left hand side
Navigator tree that lists 5 machines, one os and a tomcat server. So - I
would presume - the DB was correctly unpacked and placed, the misc.
properties are set and also the tomcat webapp is properly installed.
However, I can click on whatever I want in the left pane, the two
right-hand side panes remain entirely empty. I guess, this is NOT
working as designed, is it?

BTW: this is NOT using a self-compiled version, but rather the canned
and downloaded current COSMOS drivers that I downloaded from
http://www.eclipse.org/cosmos/downloads/?buildId=COSMOS-1.0. 0-200706281537
There is no msg. in the tomcat console nor any (visible) error in the
browser. Does anybody have a clue what could be wrong here or how to
find out?

Michael
Previous Topic:Failed trying to regenerate the samples - some handholding required...
Next Topic:COSMOS 0.4 is now available
Goto Forum:
  


Current Time: Wed Apr 16 00:45:26 EDT 2014

Powered by FUDForum. Page generated in 0.03842 seconds