Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » COSMOS » example database mainly empty?
example database mainly empty? [message #569900] Fri, 03 August 2007 14:16
Michael Moser is currently offline Michael MoserFriend
Messages: 914
Registered: July 2009
Senior Member
Since I am currently unable to generate a new database (see my other
append) I downloaded and installed the provided example database (as
described under p_database).

If I now try to explore that database (as described under from_Sample_database_and_Data_Center_SML) I
do get the expected COSMOS Web User Interface with a left hand side
Navigator tree that lists 5 machines, one os and a tomcat server. So - I
would presume - the DB was correctly unpacked and placed, the misc.
properties are set and also the tomcat webapp is properly installed.
However, I can click on whatever I want in the left pane, the two
right-hand side panes remain entirely empty. I guess, this is NOT
working as designed, is it?

BTW: this is NOT using a self-compiled version, but rather the canned
and downloaded current COSMOS drivers that I downloaded from 0-200706281537
There is no msg. in the tomcat console nor any (visible) error in the
browser. Does anybody have a clue what could be wrong here or how to
find out?

Previous Topic:Failed trying to regenerate the samples - some handholding required...
Next Topic:COSMOS 0.4 is now available
Goto Forum:

Current Time: Fri Nov 27 06:27:07 GMT 2015

Powered by FUDForum. Page generated in 0.02253 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software