Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Mobile Tools for Java (MTJ) » Obfuscated version doesn't run
Obfuscated version doesn't run [message #569532] Thu, 01 January 2009 22:31
Eclipse UserFriend
Originally posted by: news.s237965939.online.de

I'm using ProGuard, but when I doubleclick the .jad file and press
"launch" the application terminates with these messages. Does anyone
know this problem and has a solution?

Running with storage root C:\Documents and
Settings\Hajue\j2mewtk\2.5.2\appdb\Hajue
Running with locale: German_Germany.1252
Running in the identified_third_party security domain
Error verifying method MobileGuitarMIDlet startApp()V
Approximate bytecode offset 0: Inconsistent or missing stackmap at target
Method............: 10233084
'com/sun/midp/midlet/MIDletState.createMIDlet (static)'

TIA,
Hans
Previous Topic:OTA server question
Next Topic:Vertically split a form
Goto Forum:
  


Current Time: Thu Dec 18 04:11:11 GMT 2014

Powered by FUDForum. Page generated in 0.01851 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software