Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Website » Unable to get WTP/PHPEclipse/XAMPP to work for Phoenix pages testing
Unable to get WTP/PHPEclipse/XAMPP to work for Phoenix pages testing [message #569297] Mon, 12 June 2006 00:43
Beth Tibbitts is currently offline Beth Tibbitts
Messages: 226
Registered: July 2009
Senior Member
I'm working on converting the PTP pages http://eclipse.org/ptp to Phoenix.

I downloaded Eclipse 3.1.2, WTP and its prereqs (the convenient
all-in-one download), PHPEclipse, and XAMPP.
I configured PhpEclipse and XAMPP like the instructions said, more or
less (instructions were in a backlevel of some of the parts.)

While the editor does have nice colors of keywords etc.
I cannot get the PHP Browser to work.
I can start XAMPP with the button in the toolbar and it reports
### APACHE + MYSQL IS STARTING NOW ###

If I double-click on a php file I get it in the editor,
but the PHP Browser reports "Access Forbidden! You don't have
permission to access the requested object. It is either read-protected
or not readable by the server."

I've gotten a few pages done at http://eclipse.org/ptp/index2.php
by checking them in and testing there, but I'd prefer to remove
more bugs *before* checking them in.

What am I doing wrong?

Thanks.

....Beth
Previous Topic:A few global changes
Next Topic:How to cancel out the right column and have the mid column spread over its space
Goto Forum:
  


Current Time: Tue Jul 22 17:50:18 EDT 2014

Powered by FUDForum. Page generated in 0.05985 seconds