Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Objectteams » eclipse update OTDT failed
eclipse update OTDT failed [message #569059] Thu, 25 February 2010 12:18 Go to next message
Jarn Tang is currently offline Jarn Tang
Messages: 4
Registered: February 2010
Junior Member
what's happen when update in eclipse 3.6 ?

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.objectteams.jdt.ui.adaptor,1.4.0.20100127193 0
No repository found containing: osgi.bundle,org.objectteams.otdt,1.4.0.201001271930
No repository found containing: osgi.bundle,org.objectteams.otdt.compiler.adaptor,1.4.0.2010 01271930
No repository found containing: osgi.bundle,org.objectteams.otdt.debug.adaptor,1.4.0.2010012 71930
No repository found containing: osgi.bundle,org.objectteams.otdt.debug.ui,1.3.2.200909280002
No repository found containing: osgi.bundle,org.objectteams.otdt.metrics,1.3.2.200909280002
No repository found containing: osgi.bundle,org.objectteams.otdt.pde.ui,1.4.0.201001271930
No repository found containing: osgi.bundle,org.objectteams.otdt.refactoring.adaptor,1.4.0.2 01001271930
No repository found containing: osgi.bundle,org.objectteams.otdt.samples,1.4.0.201001271930
No repository found containing: osgi.bundle,org.objectteams.otdt.ui,1.4.0.201001271930
No repository found containing: osgi.bundle,org.objectteams.otdt.ui.help,1.4.0.201001280200
No repository found containing: osgi.bundle,org.objectteams.otequinox.runtime,1.4.0.20100127 1930
No repository found containing: osgi.bundle,org.objectteams.runtime,1.3.2.200909280002
Re: eclipse update OTDT failed [message #569082 is a reply to message #569059] Thu, 25 February 2010 13:53 Go to previous message
Stephan Herrmann is currently offline Stephan Herrmann
Messages: 1007
Registered: July 2009
Senior Member
Dear Jarn Tang

From the version numbers I assume you have an Eclipse 3.6. M5
installed and try to install the OTDT 1.4.0 M3, right?
Those versions are compatible and so installing *should* definitely work.

From my experience with p2, the error message might hint at some
networking problem. For that reason I have prepared a zip file at
http://www.objectteams.org/distrib/otdt-updates-1.4.zip
(32 MB)
Could you please download this file, unpack in a temporary location
and within Eclipse add the unpacked directory otdt-updates-1.4
as a local software site. Are you able to install from there?

It might be necessary to uncheck [] Group items by category
I'm not sure.

Does this work for you?
Stephan
Previous Topic:Some questions on design decisions
Next Topic:Feedback on examples
Goto Forum:
  


Current Time: Tue Sep 16 11:29:32 GMT 2014

Powered by FUDForum. Page generated in 0.01595 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software