Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Simultaneous release » Re: Subversive ready for Ganymede?
Re: Subversive ready for Ganymede? [message #566934] Tue, 04 March 2008 22:39
Erkki Lindpere is currently offline Erkki Lindpere
Messages: 90
Registered: July 2009
Member
Is this a permanent issue or are the legal issues going to get solved at
some point? If not, then this seems like a pretty bad joke -- Subclipse
at least can be installed from a single update site, which makes a third
party plug-in more easily installable than Eclipse.org's "official" SVN
provider.

Currently the feature on the Ganymede site will be installed without any
connector and the user left to figure out what he is supposed to do get
one and not everyone is going to realise what is missing or where to
find a link to the additional update site ( like
http://www.eclipse.org/subversive )

Erkki

Alexander Gurov wrote:
> Dear Hiroki,
>
> Due to Eclipse legal restrictions native connector also is not included
> into the Subversive plug-in distribution and should be installed from
> the Polarion.org site. So, regarding to this we returned SVN Kit 1.1.4
> as default connector. Also we added two SVN 1.5-compatible connectors:
> Native JavaHL 1.5.0 development build and SVN Kit 1.2.0 development build.
>
Previous Topic:[Ganymede build] .sc file question
Next Topic:Problems downloading from Galileo update site.
Goto Forum:
  


Current Time: Sat Oct 25 14:44:52 GMT 2014

Powered by FUDForum. Page generated in 0.12325 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software