Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » IAM (Eclipse Integration for Apache Maven) » Error installing q4e plugin on Eclipse 3.4
Error installing q4e plugin on Eclipse 3.4 [message #566784] Thu, 24 July 2008 18:13
Eclipse User
Originally posted by: joe.chambers.cox.com

I get the following error when I try to install q4e on the Eclipse 3.4
application:

Cannot complete the request. See the details.
Eclipse Modeling Framework (EMF) - org.eclipse.emf.common will be ignored
because a newer version is already installed.
Eclipse Modeling Framework (EMF) - org.eclipse.emf.common.ui will be ignored
because a newer version is already installed.
Eclipse Modeling Framework (EMF) - org.eclipse.emf.ecore will be ignored
because a newer version is already installed.
Eclipse Modeling Framework (EMF) - org.eclipse.emf.ecore.edit will be
ignored because a newer version is already installed.
Eclipse Modeling Framework (EMF) - org.eclipse.emf.edit will be ignored
because a newer version is already installed.
Eclipse Modeling Framework (EMF) - org.eclipse.emf.edit.ui will be ignored
because a newer version is already installed.
Eclipse XML Editors and Tools will be ignored because a newer version is
already installed.
Graphical Editing Framework will be ignored because a newer version is
already installed.
WST Common Core will be ignored because a newer version is already
installed.
WST Common UI will be ignored because a newer version is already installed.
WST XML Core will be ignored because a newer version is already installed.
WST XML User Documentation will be ignored because a newer version is
already installed.
XML Schema Infoset Model (XSD) - org.eclipse.xsd will be ignored because a
newer version is already installed.
XML Schema Infoset Model (XSD) - org.eclipse.xsd.edit will be ignored
because a newer version is already installed.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v2 0080226,1.0.0.v20080226]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v2 0080115,1.0.0.v20080115]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v2 0080226,1.0.0.v20080226]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v2 0080115,1.0.0.v20080115]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v2 0080226,1.0.0.v20080226]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v2 0080115,1.0.0.v20080115]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v2 0080226,1.0.0.v20080226]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v2 0080115,1.0.0.v20080115]]
can be satisfied.
Cannot find a solution where both Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v2 0080226,1.0.0.v20080226]]
and Match[requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.zest.layouts/[1.0.0.v2 0080115,1.0.0.v20080115]]
can be satisfied.


Any help would be appreciated.

Thanks,

Joe
Previous Topic:mvn goals fail, unless project compiled from Eclipse
Next Topic:First commits with dependencies approved
Goto Forum:
  


Current Time: Fri Oct 31 04:57:25 GMT 2014

Powered by FUDForum. Page generated in 0.02364 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software