Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Linux Tools Project » Can't install Linux Tools
Can't install Linux Tools [message #566396] Tue, 09 June 2009 12:06
Ermin HasiÃ?eviÃ?â?¡ is currently offline Ermin HasiÃ?eviÃ?â?¡
Messages: 2
Registered: July 2009
Junior Member
Hi, guys!

I try to install Linux tools from archive I downloaded from the internet.
I instruct Eclipse update manager with the location of the archive and
then start the installation process but I get error. I decided to install
autotools for starters but for some reason update manager thinks that some
other plugin that autotools relies on is missing. Error message is this:

Cannot complete the install because one or more required items could not
be found.
Software being installed: Autotools Feature (Incubation)
1.0.3.200905251648
(org.eclipse.linuxtools.cdt.autotools.feature.feature.group
1.0.3.200905251648)
Missing requirement: Autotools Feature (Incubation) 1.0.3.200905251648
(org.eclipse.linuxtools.cdt.autotools.feature.feature.group
1.0.3.200905251648) requires 'org.eclipse.cdt.make.core [5.0.0,6.0.0)' but
it could not be found

I looked at the list of installed plugins and it says that it has:

org.eclipse.cdt.make.core (6.0.0.200905061052) "C/C++ Standard make Build
Core" [Active]

Is there any way to manually override this?

I have Eclipse 3.5RC3 and CDT 6.0 (installed from latest CDT 6.0 master
archive!) on my computer.
Previous Topic:.cdtconfigure.Build file
Next Topic:Ecliipse causing Linux to run out of memory
Goto Forum:
  


Current Time: Fri Jul 25 19:04:36 EDT 2014

Powered by FUDForum. Page generated in 0.01445 seconds