Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Linux Tools Project » Valgrid issues on Ubuntu
Valgrid issues on Ubuntu [message #566138] Wed, 20 May 2009 14:26
Gideon Kaempfer is currently offline Gideon Kaempfer
Messages: 2
Registered: July 2009
Junior Member
Hi,

I am trying to get the Valgrind plugin working on Ubuntu 9.04.
The first issue which I overcame was that the version number returned by
by the Valgrind binary was in the form "valgrind-3.4.1-Debian" which
caused an exception. I worked around this with a wrapper that returns
"valgrind-3.4.1".
Then I was able to invoke the profile I created but the output was
returned into the console in a raw XML format (nothing I could click on).
The output seems to make sense, so I believe that Valgrind was invoked
correctly.

Is there a way to define a console that can interpretate the XML correctly?

I am using Eclipse CDT 3.4.2 and have installed via the update site (so I
have BIRT too).

Thanks,
Gidi
Previous Topic:Error installing linuxtools through update manager
Next Topic:tutorial: using autotools in eclipse with linux tools project
Goto Forum:
  


Current Time: Sat Oct 25 07:52:40 GMT 2014

Powered by FUDForum. Page generated in 0.01554 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software