Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Orbit » GWT-User not installable with p2
GWT-User not installable with p2 [message #565874] Sun, 18 July 2010 22:34
Esteban Dugueperoux is currently offline Esteban DugueperouxFriend
Messages: 431
Registered: July 2009
Senior Member

I have tried to install gwt-user from orbit p2 repository
( 00519200754/repository)
but can't because of "Eclipse-PlatformFilter: (osgi.os=browser)" defined
in MANIFEST.MF of bundle released 2.0.3.v20100419-0751 .
I know that this library is only used at development to generate
javascript but it would be useful to have it installable in standard
target platform to call gwtc compiler for example.

Best Regards.
Previous Topic:javax.xml buddy policy
Next Topic:javax.xml buddy policy
Goto Forum:

Current Time: Sat Nov 28 20:22:54 GMT 2015

Powered by FUDForum. Page generated in 0.11014 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software