Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » When I can use connector that connects with bugzilla 3.2 or higher version.
When I can use connector that connects with bugzilla 3.2 or higher version. [message #56940] Mon, 01 September 2008 09:30 Go to next message
Jiyul is currently offline JiyulFriend
Messages: 23
Registered: July 2009
Junior Member
We using Korean with bugzilla, the problem is current release of
bugzilla(3.0.x) can't handle UTF characters well (Search feature can't
handle multibytes character), So we using bugzilla 3.2.

But MyLin Connector does malfunction with this version. Code Reviewing
is almost impossible without Context feature of MyLin.

Please let me know what best way is.
Thanks for great plugin.
Re: When I can use connector that connects with bugzilla 3.2 or higherversion. [message #57754 is a reply to message #56940] Sun, 14 September 2008 19:43 Go to previous message
Frank Becker is currently offline Frank BeckerFriend
Messages: 64
Registered: July 2009
Member
Jiyul <softwitch@gmail.com> wrote:

> We using Korean with bugzilla, the problem is current release of
> bugzilla(3.0.x) can't handle UTF characters well (Search feature can't
> handle multibytes character), So we using bugzilla 3.2.
>
> But MyLin Connector does malfunction with this version. Code Reviewing
> is almost impossible without Context feature of MyLin.
>
> Please let me know what best way is.
> Thanks for great plugin.
>
I currently work on a patch for the upcomming 3.2 details can be found
here https://bugs.eclipse.org/bugs/show_bug.cgi?id=246260

regards

Frank
Re: When I can use connector that connects with bugzilla 3.2 or higherversion. [message #593233 is a reply to message #56940] Sun, 14 September 2008 19:43 Go to previous message
Frank Becker is currently offline Frank BeckerFriend
Messages: 64
Registered: July 2009
Member
Jiyul <softwitch@gmail.com> wrote:

> We using Korean with bugzilla, the problem is current release of
> bugzilla(3.0.x) can't handle UTF characters well (Search feature can't
> handle multibytes character), So we using bugzilla 3.2.
>
> But MyLin Connector does malfunction with this version. Code Reviewing
> is almost impossible without Context feature of MyLin.
>
> Please let me know what best way is.
> Thanks for great plugin.
>
I currently work on a patch for the upcomming 3.2 details can be found
here https://bugs.eclipse.org/bugs/show_bug.cgi?id=246260

regards

Frank
Previous Topic:Disable hover task list?
Next Topic:All queries disappear after Mylyn 3.0/Collabnet 1.6 (IssueZilla connector) upgrade
Goto Forum:
  


Current Time: Sat Dec 20 18:03:26 GMT 2014

Powered by FUDForum. Page generated in 0.01677 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software