Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Commercial » looking for 3.3.1 installer
looking for 3.3.1 installer [message #565330] Mon, 23 June 2008 15:47
Paul Levin is currently offline Paul LevinFriend
Messages: 31
Registered: July 2009
Would anyone know where I can find the 3.3.1 installer for Eclipse?
I want to use the BlackBerry plugin for Eclipse which only works with
3.3.1. It does not work with the current 3.3.2 version.
Previous Topic:JProbe 8.0 is now available!
Next Topic:looking for 3.3.1 installer
Goto Forum:

Current Time: Mon Nov 30 10:05:25 GMT 2015

Powered by FUDForum. Page generated in 0.25334 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software