Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Orbit » Problem with new org.apache.axis bundle
Problem with new org.apache.axis bundle [message #565238] Sun, 29 March 2009 09:40
Peter Kullmann is currently offline Peter Kullmann
Messages: 197
Registered: July 2009
Senior Member
I tried to use the new org.apache.axis bundle from the orbit build
I20090320075422. The bundle is not usable in PDE. I can add the bundle
to the target and PDE shows the bundle with its manifest but the
exported classes are not visible in eclipse. For a bundle using axis
code, the compiler complains "The import org.apache connot be resolved".

The bundle from S20090307012903 works as expected. Also, the newer
I20090320075422 bundle works if I unzip it. Apparently, the problem
comes from the fact that the newer bundle is jarred and the older one
was not. But I think, it should also work in the jarred form.

Best regards
Peter
Previous Topic:Error with Xalan
Next Topic:Problem with new org.apache.axis bundle
Goto Forum:
  


Current Time: Sun Apr 20 04:14:47 EDT 2014

Powered by FUDForum. Page generated in 0.02201 seconds