Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Target Management » RSE/FTP does not work with Microsoft FTP Service on NT Server
RSE/FTP does not work with Microsoft FTP Service on NT Server [message #565155] Thu, 28 December 2006 20:51
Eclipse User
Originally posted by: paul.tamminga.charter.net

I'm running Eclipse 3.2.1 with the following TM Features:

RSE Core 1.0.1.v20061129
RSE FTP Services 1.0.1.v20061215
Apache Jakarta Commons Net 1.4.1.v20061031
Apache Jakarta ORO 2.0.8.v20061215

Configured an RSE connection against a remote FTP server. The navigator
won't show me anything below my default home directory.

From the console, the server identifies itself as
220 Microsoft FTP Service

and
SYST
215 Windows_NT

The login sequence appears to work correctly, but the ls command does not
seem to be finding anything:
LIST
150 Opening ASCII mode data connection for /bin/ls

226 Transfer complete

I should note that another connection to a Unix FTP server appears to work
correctly. Also, that FTP sessions from an XP command prompt and smartFTP
against the NT server appear to work correctly.

Can anyone shed some light as to what might be wrong?
Previous Topic:Target Management 1.0.1 is released!
Next Topic:RSE/FTP does not work with Microsoft FTP Service on NT Server
Goto Forum:
  


Current Time: Fri Oct 24 12:58:23 GMT 2014

Powered by FUDForum. Page generated in 0.01569 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software