Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DSDP - Mobile Tools for Java (MTJ) » FW: Run and Debug j2me as "installed JREs"
FW: Run and Debug j2me as "installed JREs" [message #564159] Fri, 10 March 2006 15:54
Martin Oberhuber is currently offline Martin Oberhuber
Messages: 984
Registered: July 2009
Senior Member
Forward from eclipse.dsdp to eclipse.dsdp.mtj newgroup
--
Martin Oberhuber - WindRiver, Austria
+43(662)457915-85


Keanu, Paik wrote:
> I'd like to use IBM j9 VM, j2me CDC VM I have, as "Installed JREs" when
> I develop eclipse application.
> However the panel, "windows > preferences > java > installedJREs",
> does not fit well with IBM j9 (CDC / FP 1.0).
>
> I tried with "add" butten, only to fail.
> I tried with "search" button, finding some directories.
> However the directory found by "search" function is wrong directories.
> ---------------
> steps
> 1) hit "search button" in the panel "Installed JREs"
> 2) select directory "C:\java\wsdd571\wsdd5.0\ive-2.2" which IBM j9 VMs
> are under the directory.
> 3) Brings some awkward directories as "found".
> ---------------
>
> I tried same funtions with Sun J2SE VM, and it works well.
>
> How can I run and debug IBM j9, or other j2me VM available, explicitly
> with the current eclipe 3.x?
>
Previous Topic:Re: Re: performance tools
Next Topic:FW: Run and Debug j2me as "installed JREs"
Goto Forum:
  


Current Time: Sun Oct 26 00:38:51 GMT 2014

Powered by FUDForum. Page generated in 0.01505 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software