Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » eRCP » Running examples with Windows Mobile 6.1 and WEME-WM50-ARM-PPRO11_6.1.1.20070306-115235
Running examples with Windows Mobile 6.1 and WEME-WM50-ARM-PPRO11_6.1.1.20070306-115235 [message #563307] Tue, 28 July 2009 05:20
Stephen Egan is currently offline Stephen Egan
Messages: 21
Registered: July 2009
Junior Member
Hi,

I've been trying to run the eRCP examples that come with the
eRCP-1.2.1-wm6pro-20090128.zip bundle. I'm running Windows Mobile 6.1
on a HTC Touch Pro 2 with WEME-WM50-ARM-PPRO11_6.1.1.20070306-115235
installed. I have edited the .lnk files to point to the correct J9 path
and changed the -jcl option to -jcl:foun11. Each of the example .lnk
files fail without an error or log (that I can find). The best result I
get is the "osgi>" prompt appearing shortly before the process terminates.

I've trawled the newsgroups and google for some clues, but to no avail.
Can anybody please offer some insight into how I might get this
working, or better still point me to some up-to-date documentation. I'm
at the stage where I'm ready to give up on eRCP without having even
written a single line of code!

Thanks,

Stephen
Previous Topic:call PreferencePage(s) from MultipageDialog
Next Topic:eEMF on eRCP
Goto Forum:
  


Current Time: Fri Sep 19 17:57:25 GMT 2014

Powered by FUDForum. Page generated in 0.02317 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software