Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » AM3 » [AM3] Broken links in the Atlantic Zoo.
[AM3] Broken links in the Atlantic Zoo. [message #563082] Fri, 10 October 2008 17:28
Juan Pedro Silva is currently offline Juan Pedro Silva
Messages: 258
Registered: July 2009
Senior Member
This is a multi-part message in MIME format.
--------------040604040503090108010109
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

Hi everybody. I'm starting to plat with AM3, AMW, ATL and such, and was
trying to get some metamodels from the zoo, but there seems to be some
kind of problem.
I was trying to download the secureUML metamodel in particular (although
I checked with other metamodels and got the same result), but the
resulting message was:


An Exception Has Occurred

org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3: unknown location


HTTP Response Status

404 Not Found

------------------------------------------------------------ ------------


Python Traceback

Traceback (most recent call last):
File "/home/apps/viewvc/lib/viewvc.py", line 3629, in main
request.run_viewvc()
File "/home/apps/viewvc/lib/viewvc.py", line 314, in run_viewvc
% self.where, '404 Not Found')
ViewVCException: 404 Not Found: org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3: unknown location

I don't know if I should open a bug for this, or just reporting it here is enough.
Best regards,
JP


--------------040604040503090108010109
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: 7bit

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
</head>
<body bgcolor="#ffffff" text="#000000">
Hi everybody. I'm starting to plat with AM3, AMW, ATL and such, and was
trying to get some metamodels from the zoo, but there seems to be some
kind of problem.<br>
I was trying to download the secureUML metamodel in particular
(although I checked with other metamodels and got the same result), but
the resulting message was:<br>
<h3><font color="#3366ff">An Exception Has Occurred</font></h3>
<pre><font color="#3366ff"> org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3: unknown location</font></pre>
<h4><font color="#3366ff">HTTP Response Status</font></h4>
<pre><font color="#3366ff">404 Not Found</font></pre>
<hr>
<h4><font color="#3366ff">Python Traceback</font></h4>
<pre><font color="#3366ff">Traceback (most recent call last):
File "/home/apps/viewvc/lib/viewvc.py", line 3629, in main
request.run_viewvc()
File "/home/apps/viewvc/lib/viewvc.py", line 314, in run_viewvc
% self.where, '404 Not Found')
ViewVCException: 404 Not Found: org.eclipse.gmt/AM3/org.eclipse.am3.zoos.atlantic/SecureUML. km3: unknown location

<font color="#330033">I don't know if I should open a bug for this, or just reporting it here is enough.
Best regards,
JP
</font></font>
</pre>
</body>
</html>

--------------040604040503090108010109--
Previous Topic:Re: ATL projectors
Next Topic:Re: how to use KM3 generate a graphical editor for DSL?
Goto Forum:
  


Current Time: Tue Oct 21 10:42:23 GMT 2014

Powered by FUDForum. Page generated in 0.02158 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software