Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Orbit » org.apache.xerces
org.apache.xerces [message #562375] Tue, 13 February 2007 07:40
Dennis O'Flynn is currently offline Dennis O'Flynn
Messages: 73
Registered: July 2009
Member
I'm having an issues with org.apache.xercecs 2.8.0 from Orbit. I thought I
would post a comment here before entering an issue w/ bugzilla.

The MANIFEST attempts to export the package "META-INF.services". However,
this is not a package and causes the IDE to report the problem: "Package
'META-INF.services' does not exist in this plug-in".

I removed this entry from export of this and added it to the
Bundle-Classpath. I assume files located at this location need to be
available to the bundle.
Previous Topic:parser generators and their licensing
Next Topic:org.apache.xerces
Goto Forum:
  


Current Time: Thu Aug 21 12:14:02 EDT 2014

Powered by FUDForum. Page generated in 0.01516 seconds