Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Two branding issues resolved...
Two branding issues resolved... [message #559206] Thu, 16 September 2010 00:06 Go to next message
Henrik Lindberg is currently offline Henrik LindbergFriend
Messages: 2500
Registered: July 2009
Senior Member
Hi,
There has been a number of issues reported related to branding. Here are
two issues that was recently resolved that may be of interest:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=325302
Branding of MacOS eclipse.ini fails on case insensitive filesystem (Windows)

https://bugs.eclipse.org/bugs/show_bug.cgi?id=325301 - Various files
missing in branded executable IUs

Thanks Michal for drilling down into this murky area...

Regards
- henrik
Re: Two branding issues resolved... [message #559783 is a reply to message #559206] Sat, 18 September 2010 12:11 Go to previous messageGo to next message
Philipp Nanz is currently offline Philipp NanzFriend
Messages: 46
Registered: February 2010
Member
When is this posted to the P2 repo? I'm still experiencing #325302 even after a clean-install that I did just a few minutes ago...

Edit: On bucky headless that is.

[Updated on: Sat, 18 September 2010 12:12]

Report message to a moderator

Re: Two branding issues resolved... [message #559908 is a reply to message #559206] Mon, 20 September 2010 10:36 Go to previous messageGo to next message
David  is currently offline David Friend
Messages: 88
Registered: July 2009
Member
I don't get any branding when installing my app via the director ( i.e. help->about small icons from branding features)

Installing with simple "-r <repo> -i <product_id> -d <dir>" no more switches.

Seems i don't get an features catalog when the director does the install, why is that? The branding material is in the features catalog usually unpacked if i look at it when the PDE does this when exporting the product. There it looks ok, but when trying to install from the p2 site that PDE/Buckminster builds via the director i don't get an features catalog.

some setting i forgot?

best regards

David

Re: Two branding issues resolved... [message #625265 is a reply to message #559908] Wed, 22 September 2010 07:58 Go to previous messageGo to next message
David  is currently offline David Friend
Messages: 88
Registered: July 2009
Member
ok, a litte more info after investigating this further.

if i use buckminster create.product i got the branding..yay!

Noticed i didn't use the "-profileProperties org.eclipse.update.install.features=true" for the "exported" director that i use with Hudson.

best regards

David
Re: Two branding issues resolved... [message #632698 is a reply to message #559206] Wed, 13 October 2010 23:05 Go to previous messageGo to next message
Philipp Nanz is currently offline Philipp NanzFriend
Messages: 46
Registered: February 2010
Member
*Bump*

Installing Bucky Headless from P2 still brings up revision 11577 of org.eclipse.buckminster.pde

The fixes are contained in r11581 and 11582 though. When are the bits going to be updated?!

Thanks in advance...

[Updated on: Wed, 13 October 2010 23:05]

Report message to a moderator

Re: Two branding issues resolved... [message #632771 is a reply to message #632698] Thu, 14 October 2010 08:29 Go to previous message
Thomas Hallgren is currently offline Thomas HallgrenFriend
Messages: 3230
Registered: July 2009
Senior Member
We are working on it, currently struggling with proxy issues caused by changes in the build environment at Eclipse.org.
Please be patient.

- thomas

On 10/14/2010 01:05 AM, Philipp Nanz wrote:
> *Bump*
>
> Installing Bucky Headless from P2 still brings up revision 11577 of
> org.eclipse.buckminster.pde
>
> The fixes are contained in r11581 and 11582 though. When are the bits
> going to be updated?!
Previous Topic:SVN Client Exception
Next Topic:How to see the Ant output when using the ant actor
Goto Forum:
  


Current Time: Fri Nov 28 15:05:58 GMT 2014

Powered by FUDForum. Page generated in 0.02217 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software