Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Team -> Apply patch after applying updates
Team -> Apply patch after applying updates [message #559204] Thu, 16 September 2010 00:14 Go to next message
Missing name Mising name is currently offline Missing name Mising name
Messages: 3
Registered: September 2010
Junior Member
Hi, I was using Subversive successfully with VisualSVN server until I did a "Check for updates..." in Eclipse and now all I see is Team->Apply patch. Another computer running XP using the same repository (with the same updates) still works fine.

Windows Vista
Eclipse 3.5.2
JNA library 3.2.3
Subcllipse 1.6.13
Subversion Client Adapter 1.6.12
SVNKit Library 1.3.3.6648

VisualSVN Server 1.5.3

Would appreciate any guidance! (I have tried uninstall/reinstall all components to no avail).

[Updated on: Thu, 16 September 2010 00:14]

Report message to a moderator

Re: Team -> Apply patch after applying updates [message #559274 is a reply to message #559204] Thu, 16 September 2010 08:55 Go to previous message
Alexander Gurov is currently offline Alexander Gurov
Messages: 87
Registered: July 2009
Member
Hi,

These lines:

Subcllipse 1.6.13
Subversion Client Adapter 1.6.12
SVNKit Library 1.3.3.6648

states that really you use not the Subversive plug-in, but Subclipse. So, it would be better if you ask Subclipse authors about the problem. Hope it will help you.
Previous Topic:WTH is the Subversive Plugin for Ganymede
Next Topic:Create branch from branch
Goto Forum:
  


Current Time: Tue Sep 30 10:10:01 GMT 2014

Powered by FUDForum. Page generated in 0.01727 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software