Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » [Xpand] 3.4 update site's errors
[Xpand] 3.4 update site's errors [message #557825] Thu, 09 September 2010 02:47 Go to next message
ebtesam  is currently offline ebtesam
Messages: 5
Registered: August 2010
Junior Member
Hi,

I am trying to add Xpand plug in to Eclipse 3.4

http://download.eclipse.org/modeling/m2t/updates/releases/


but i got this problem , could you please tell me what is missing ?

Cannot complete the request. See the details.
Unsatisfied dependency: [org.eclipse.xpand.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend 0.7.2.v200908082030] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Cannot find a solution where both "bundle com.ibm.icu [3.4.3,4.0.0)" and "bundle com.ibm.icu 4.0.1" are satisfied.
Unsatisfied dependency: [org.eclipse.emf.mwe.core 1.0.0.v201008251122] requiredCapability: osgi.bundle/org.eclipse.emf.mwe2.runtime/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908120436] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend 0.7.1.v200907182100] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907182100] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend 0.7.2.v200908120436] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend 0.7.1.v200907170713] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907170713] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend 0.7.2.v200908082030] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Cannot find a solution where both "bundle com.ibm.icu [3.8.1,4.0.0)" and "bundle com.ibm.icu 4.0.1" are satisfied.
Unsatisfied dependency: [org.eclipse.gmf.examples.runtime.diagram.logic 1.2.0.v20090403-1720] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.gmf.examples.runtime.diagram.logic 1.2.1.v20090729-2029] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.emf.examples.library.editor 2.5.0.v200906151043] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Cannot find a solution where both "bundle org.eclipse.core.resources [3.4.0,3.5.0)" and "bundle org.eclipse.core.resources [3.5.0,4.0.0)" are satisfied.
Unsatisfied dependency: [org.eclipse.emf.mwe.core 1.0.0.v201008251122] requiredCapability: osgi.bundle/org.eclipse.emf.mwe2.runtime/0.0.0
Cannot find a solution where both "bundle org.eclipse.gmf.xpand [1.0.0,2.0.0)" and "bundle org.eclipse.gmf.xpand [2.0.0,3.0.0)" are satisfied.
Cannot find a solution where both "bundle org.eclipse.emf.ecore [2.4.2,2.5.0)" and "bundle org.eclipse.emf.ecore [2.5.0,3.0.0)" are satisfied.
Cannot find a solution where both "bundle com.ibm.icu [3.8.1,4.0.0)" and "bundle com.ibm.icu 4.0.1" are satisfied.
Unsatisfied dependency: [org.eclipse.emf.codegen 2.5.0.v200906151043] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.gmf.runtime.common.ui.services 1.2.0.v20090403-1720] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.gmf.runtime.common.ui.services 1.3.0.v20091126-1420] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.gmf.runtime.diagram.ui 1.3.0.v20100209-2200] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.gmf.runtime.common.core 1.2.0.v20090403-1720] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.gmf.runtime.diagram.ui 1.2.0.v20090526-1925] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Cannot find a solution where both "bundle org.eclipse.core.resources [3.4.0,3.5.0)" and "bundle org.eclipse.core.resources [3.5.0,4.0.0)" are satisfied.
Cannot find a solution where both "bundle org.eclipse.gmf.xpand [1.0.0,2.0.0)" and "bundle org.eclipse.gmf.xpand [2.0.0,3.0.0)" are satisfied.
Cannot find a solution where both "bundle org.eclipse.emf.ecore [2.4.2,2.5.0)" and "bundle org.eclipse.emf.ecore [2.5.0,3.0.0)" are satisfied.
Cannot find a solution where both "bundle com.ibm.icu [3.8.1,4.0.0)" and "bundle com.ibm.icu 4.0.1" are satisfied.
Unsatisfied dependency: [org.eclipse.gmf.runtime.common.ui 1.2.0.v20090526-1925] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.gmf.runtime.common.ui 1.2.1.v20090729-2029] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Cannot find a solution where both "bundle org.eclipse.core.resources [3.4.0,3.5.0)" and "bundle org.eclipse.core.resources [3.5.0,4.0.0)" are satisfied.
Cannot find a solution where both "bundle org.eclipse.gmf.xpand [1.0.0,2.0.0)" and "bundle org.eclipse.gmf.xpand [2.0.0,3.0.0)" are satisfied.
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.0.v20090608-1830] requiredCapability: java.package/com.ibm.icu.lang/[4.0.0,5.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.1.v20090901-1357] requiredCapability: java.package/com.ibm.icu.lang/[4.0.0,5.0.0)
Cannot find a solution where both "bundle org.eclipse.emf.ecore [2.4.2,2.5.0)" and "bundle org.eclipse.emf.ecore [2.5.0,3.0.0)" are satisfied.
Cannot find a solution where both "bundle com.ibm.icu [3.8.1,4.0.0)" and "bundle com.ibm.icu 4.0.1" are satisfied.
Cannot find a solution where both "bundle org.eclipse.core.resources [3.4.0,3.5.0)" and "bundle org.eclipse.core.resources [3.5.0,4.0.0)" are satisfied.
Cannot find a solution where both "bundle org.eclipse.gmf.xpand [1.0.0,2.0.0)" and "bundle org.eclipse.gmf.xpand [2.0.0,3.0.0)" are satisfied.
Cannot find a solution where both "bundle org.eclipse.emf.ecore [2.4.2,2.5.0)" and "bundle org.eclipse.emf.ecore [2.5.0,3.0.0)" are satisfied.
Unsatisfied dependency: [org.eclipse.emf.mwe.core 1.0.0.v201008251122] requiredCapability: osgi.bundle/org.eclipse.emf.mwe2.runtime/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.examples.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.generic.editor/[0. 7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.gmf.tests 2.0.101.v20100209-2200] requiredCapability: osgi.bundle/org.eclipse.gmf.xpand/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.xtend 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend 0.7.1.v200907182100] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.uml2/ [0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.uml2. ui/[0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.emf/0 .0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.emf.edit.ui 2.5.0.v200906151043] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.xpand.sdk.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.util.stdlib/0.0. 0
Unsatisfied dependency: [org.eclipse.xpand.sdk.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.xsd.f eature.group/[0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.sdk.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.util.stdlib/[0.7 .2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.sdk.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.emf.f eature.group/[0.7.0.v200908082030,0.7.0.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.sdk.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xpand.examples.feature .group/[0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.sdk.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.feature.group/[0 .7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.sdk.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.uml2. feature.group/[0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.sdk.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xpand.ui.feature.group /[0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.sdk.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xpand.feature.group/[0 .7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xpand 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.emf.codegen 2.5.0.v200906151043] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend/[0.7.2.v20090808 2030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xtend.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.gmf.xpand 2.0.0.v20090521-1925] requiredCapability: osgi.bundle/org.eclipse.gmf.xpand.qvtlibrary/[1.0.0,2.0.0)
Unsatisfied dependency: [org.eclipse.gmf.xpand 2.0.0.v20090521-1925] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.runtime/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.gmf.xpand 2.0.0.v20090521-1925] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.project/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.gmf.xpand 2.0.0.v20090521-1925] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.gmf.xpand 2.0.0.v20090521-1925] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.common/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.gmf.xpand.qvtlibrary 1.0.0.v20090608-0720] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml/2.0.0
Unsatisfied dependency: [org.eclipse.gmf.runtime.common.ui.services 1.3.0.v20091126-1420] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.xpand.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xpand.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.ui/0.0.0
Unsatisfied dependency: [org.eclipse.gmf.examples.runtime.diagram.logic 1.2.0.v20090403-1720] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf.feature.group 0.7.0.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf.feature.group 0.7.0.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.emf.u i/[0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf.feature.group 0.7.0.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.emf/[ 0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf.feature.group 0.7.0.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf.feature.group 0.7.0.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf.feature.group 0.7.0.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.gmf.examples.runtime.diagram.logic 1.2.1.v20090729-2029] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.xtend.check.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.check.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.check.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml.project 2.0.0.v20090410-1820] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.emf.util/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml.project 2.0.0.v20090410-1820] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.common/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml.project 2.0.0.v20090410-1820] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml.project 2.0.0.v20090410-1820] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.runtime/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.emf.common.ui 2.5.0.v200906151043] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.emf.ecore 2.5.0.v200906151043] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.gmf.runtime.common.ui 1.2.1.v20090729-2029] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.gmf.tests 2.0.100.v20090528-1000] requiredCapability: osgi.bundle/org.eclipse.gmf.xpand/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml.common 2.0.0.v20090608-1830] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.emf.util/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.emf.mwe.utils 1.0.0.v201008251122] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.emf.generic.editor 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.emf.generic.editor 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.emf.generic.editor 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.gmf.runtime.common.ui.services 1.2.0.v20090403-1720] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.xsd.u i/[0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.emf/0 .0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.typesystem.xsd/[ 0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xpand.ui/[0.7.2.v20090 8082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.ui.feature.group /[0.7.2.v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.gmf.runtime.diagram.ui 1.2.0.v20090526-1925] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908120436] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.xsd/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.xsd.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907182100] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.shared.ui/[0.7.2 .v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xtend.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.check.ui/[0.7.2. v200908082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xtend.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend.ui/[0.7.2.v20090 8082030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xtend.ui.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend 0.7.2.v200908120436] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend 0.7.2.v200908120436] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.gmf.runtime.diagram.ui 1.3.0.v20100209-2200] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.emf.examples.library.editor 2.5.0.v200906151043] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.0.v20090608-1830] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.emf.util/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.0.v20090608-1830] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.cst.parser/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.0.v20090608-1830] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.common/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.0.v20090608-1830] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.ecore.imperativeocl/[1.0 .0,2.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.0.v20090608-1830] requiredCapability: java.package/com.ibm.icu.lang/[4.0.0,5.0.0)
Unsatisfied dependency: [org.eclipse.gmf.runtime.common.core 1.2.0.v20090403-1720] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.util.stdlib 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.util.stdlib 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.util.stdlib 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.gmf.runtime.common.ui 1.2.0.v20090526-1925] requiredCapability: osgi.bundle/org.eclipse.core.resources/[3.5.0,4.0.0)
Unsatisfied dependency: [org.eclipse.xpand.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xpand.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xpand/[0.7.2.v20090808 2030,0.7.2.v200908082030]
Unsatisfied dependency: [org.eclipse.xpand.feature.group 0.7.2.v200908082030] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml.runtime 2.0.0.v20090608-1830] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.common/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml.runtime 2.0.0.v20090608-1830] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.emf.util/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml.runtime 2.0.0.v20090608-1830] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.utils/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.emf.mwe.ui 1.0.0.v201008251122] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend 0.7.1.v200907170713] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.shared.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.uml2/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.uml2.ui 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend.typesystem.emf/0.0.0
Unsatisfied dependency: [org.eclipse.xpand 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xpand 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xpand 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xpand 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.gmf.codegen.lite 1.1.100.v20090520-1343] requiredCapability: osgi.bundle/org.eclipse.gmf.xpand/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.xpand 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xpand 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.ui/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907170713] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xpand/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.shared.ui 0.7.1.v200907170713] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend 0.7.2.v200908082030] requiredCapability: osgi.bundle/com.ibm.icu/4.0.1
Unsatisfied dependency: [org.eclipse.xtend 0.7.2.v200908082030] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.1.v20090901-1357] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.common/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.1.v20090901-1357] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.ecore.imperativeocl/[1.0 .0,2.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.1.v20090901-1357] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.cst.parser/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.1.v20090901-1357] requiredCapability: java.package/com.ibm.icu.lang/[4.0.0,5.0.0)
Unsatisfied dependency: [org.eclipse.m2m.qvt.oml 2.0.1.v20090901-1357] requiredCapability: osgi.bundle/org.eclipse.m2m.qvt.oml.emf.util/[2.0.0,3.0.0)
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.core/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.xtend/0.0.0
Unsatisfied dependency: [org.eclipse.xtend.typesystem.emf 0.7.1.v200907182100] requiredCapability: osgi.bundle/org.eclipse.emf.mwe.utils/0.0.0

[Updated on: Thu, 09 September 2010 02:47]

Report message to a moderator

Re: [Xpand] 3.4 update site's errors [message #557829 is a reply to message #557825] Thu, 09 September 2010 02:54 Go to previous messageGo to next message
Christian Dietrich is currently offline Christian Dietrich
Messages: 5857
Registered: July 2009
Senior Member
Hi,

for eclipse 3.4 you still have to use oAW 4.3.1
here is the update site: http://www.openarchitectureware.org/updatesite/milestone/sit e.xml

or download the distro from here: http://oaw.itemis.de/openarchitectureware/language=de/660/do wnloads


~Christian

[Updated on: Thu, 09 September 2010 02:54]

Report message to a moderator

Re: [Xpand] 3.4 update site's errors [message #560120 is a reply to message #557829] Tue, 21 September 2010 05:22 Go to previous message
Ben Tenne is currently offline Ben Tenne
Messages: 49
Registered: October 2009
Member
I'm looking for a definitive statement on the Eclipse version required to use Xpand 1.X (post-migration from oAW). Am I correct in saying I need Eclipse 3.6?

I'm stuck with Eclipse 3.4.1 for reasons that are beyond my control. Is there anything I could install alongside Xpand 1.X to make it work, or have I no choice but to use the legacy oAW 3.4.1 version?

Many thanks,
Ben.
Previous Topic:[Acceleo] Problem execution operation defined in meta model
Next Topic:[Acceleo] Problem by passing null to a template
Goto Forum:
  


Current Time: Thu Apr 24 06:23:13 EDT 2014

Powered by FUDForum. Page generated in 0.02472 seconds