Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Soap 1.2 Binding "unsupported" in WS Explorer...what have I done wrong?(Using a tutorial, the created web service shows that the 1.2 binding is unsupported)
Soap 1.2 Binding "unsupported" in WS Explorer...what have I done wrong? [message #557469] Tue, 07 September 2010 14:38 Go to next message
Meg Watson is currently offline Meg Watson
Messages: 4
Registered: July 2009
Junior Member
Hi,

I have been trying to follow some of the Eclipse online tutorials for creating an Axis2 web service and client.

I am using Helios, and Axis2 v1.5.1. Also, Tomcat V6.0.24.

I seem to be able to create the service and client, but in the web services explorer, the SOAP 1.2 binding (which is in the gend WSDL as well as the SOAP 1.1 binding), is shown as unsupported. Did I do something wrong?

Can someone give me a hint?

Thanks in advance,
Meg
Re: Soap 1.2 Binding "unsupported" in WS Explorer...what have I done wrong? [message #557768 is a reply to message #557469] Wed, 08 September 2010 19:22 Go to previous message
Eric Peters is currently offline Eric Peters
Messages: 27
Registered: July 2009
Junior Member
Hi ,

WSE does not support SOAP 1.2 binding.

[Updated on: Wed, 08 September 2010 19:24]

Report message to a moderator

Previous Topic:Trouble getting SSI to work
Next Topic:WSDL parsing that includes references to standard soap encoding types
Goto Forum:
  


Current Time: Thu Oct 23 12:26:18 GMT 2014

Powered by FUDForum. Page generated in 0.02582 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software