Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » problem with SVNKit 1.3.2?(I cant get 1.3.2 to work, though 1.3.0. works fine)
problem with SVNKit 1.3.2? [message #556968] Fri, 03 September 2010 12:32
Gareth Williams is currently offline Gareth WilliamsFriend
Messages: 1
Registered: September 2010
Junior Member
I have a new Centos installation with all updates (release 5.5)

subversion is at version 1.6.12

I then installed eclipse galileo and all updates: Build id: 20100218-1602:

Eclipse Platform 3.5.2.M20100211-1343
EPP CPP Feature 1.2.2.20100209-1511

Then (from Galileo->Collaboration) I installed "Subversive SVN Team Provider"
Then from Polarion I installed "Subversive SVN Connectors" and "SVNKit 1.3.2 Implementation"

These showed up in the "Eclipse Installation Details" dialog, but when when I tried to import some projects from subversion, I got an error to the effect that no connector was installed or selected.

On going to Window->Preferences->Team->SVN->SVN Connector, sure enough the connector box was empty with no entries to select.

To get it to work I had to uninstall SVNKit 1.3.2 and then install 1.3.0. But 1.3.0 is no longer available via "update software" at polarion. So instead I used the "install connectors" dialog that appears when you first open "file->new->project from SVN" if no connectors are installed. This gives 1.3.0 as the option for svn 1.6.

(I knew to try this beause I have had 1.3.0 working on several other boxes for a while now).

Now everything works fine, but I wonder if this is a bug with 1.3.2, or if I was doing something wrong?

[Updated on: Fri, 03 September 2010 12:35]

Report message to a moderator

Previous Topic:Display indicator in code editor when source has changed?
Next Topic:Problem with Flex Builder 3.2
Goto Forum:
  


Current Time: Wed Nov 26 07:03:27 GMT 2014

Powered by FUDForum. Page generated in 0.18161 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software