Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Update Site Problem
Update Site Problem [message #554726] Tue, 24 August 2010 09:01 Go to next message
Jonathan Gossage is currently offline Jonathan Gossage
Messages: 31
Registered: March 2010
Member
I am attempting to update Mylyn from the weekly update sites http://download.eclipse.org/tools/mylyn/update/weekly and http://download.eclipse.org/tools/mylyn/update/weekly/incuba tor but Eclipse claims that it cannot find any repository containing the requested bundles. An extract from the error report is given below. Any idea what I need to do to resolve this issue?


An error occurred while collecting items to be installed
session context was:(profile=epp.package.rcp, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.mylyn,3.5.0.I20100822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.bugzilla.core,3.5.0.I20100822- 1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.bugzilla.core.source,3.5.0.I20 100822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.bugzilla.ide,3.5.0.I20100822-1 900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.bugzilla.ide.source,3.5.0.I201 00822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.bugzilla.ui,3.5.0.I20100822-19 00-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.bugzilla.ui.source,3.5.0.I2010 0822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.core,3.5.0.I20100822-1 900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.core.source,3.5.0.I201 00822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.net,3.5.0.I20100822-19 00-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.net.source,3.5.0.I2010 0822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.repositories,0.1.0.I20 100822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.soap,3.5.0.I20100822-1 900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.soap.source,3.5.0.I201 00822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.team,0.1.0.I20100822-1 900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.ui,3.5.0.I20100822-190 0-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.ui.source,3.5.0.I20100 822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.xmlrpc,3.5.0.I20100822 -1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.xmlrpc.source,3.5.0.I2 0100822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.context.core,3.5.0.I20100822-1 900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.context.core.source,3.5.0.I201 00822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.context.ui,3.5.0.I20100822-190 0-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.context.ui.source,3.5.0.I20100 822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.discovery.core,3.5.0.I20100822 -1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.discovery.core.source,3.5.0.I2 0100822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.discovery.ui,3.5.0.I20100822-1 900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.discovery.ui.source,3.5.0.I201 00822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.help.ui,3.5.0.I20100822-1900-e 3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.help.ui.source,3.5.0.I20100822 -1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.ide.ant,3.5.0.I20100822-1900-e 3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.ide.ant.source,3.5.0.I20100822 -1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.ide.capabilities.source,3.5.0. I20100822-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.ide.ui,3.5.0.I20100822-1900-e3 x
Re: Update Site Problem [message #554873 is a reply to message #554726] Tue, 24 August 2010 15:06 Go to previous messageGo to next message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
You might have updated shortly after the new version was uploaded to the
weekly site and might have caught a download mirror that was not fully
synced up. Can you try restart Eclipse and try again? Please let me know if
the problem persists.

Steffen


Jonathan Gossage wrote:

> I am attempting to update Mylyn from the weekly update sites
> http://download.eclipse.org/tools/mylyn/update/weekly and
> http://download.eclipse.org/tools/mylyn/update/weekly/incuba tor but
> Eclipse claims that it cannot find any repository containing the requested
> bundles. An extract from the error report is given below. Any idea what I
> need to do to resolve this issue?
>
>
> An error occurred while collecting items to be installed
> session context was:(profile=epp.package.rcp,
> phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
> action=). No repository found containing:
> osgi.bundle,org.eclipse.mylyn,3.5.0.I20100822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.bugzilla.core,3.5.0.I20100822- 1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.bugzilla.core.source,3.5.0.I20
> 100822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.bugzilla.ide,3.5.0.I20100822-1 900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.bugzilla.ide.source,3.5.0.I201
> 00822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.bugzilla.ui,3.5.0.I20100822-19 00-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.bugzilla.ui.source,3.5.0.I2010 0822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.core,3.5.0.I20100822-1 900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.core.source,3.5.0.I201
> 00822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.net,3.5.0.I20100822-19 00-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.net.source,3.5.0.I2010 0822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.repositories,0.1.0.I20
> 100822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.soap,3.5.0.I20100822-1 900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.soap.source,3.5.0.I201
> 00822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.team,0.1.0.I20100822-1 900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.ui,3.5.0.I20100822-190 0-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.ui.source,3.5.0.I20100 822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.xmlrpc,3.5.0.I20100822 -1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.xmlrpc.source,3.5.0.I2
> 0100822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.context.core,3.5.0.I20100822-1 900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.context.core.source,3.5.0.I201
> 00822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.context.ui,3.5.0.I20100822-190 0-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.context.ui.source,3.5.0.I20100 822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.discovery.core,3.5.0.I20100822 -1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.discovery.core.source,3.5.0.I2
> 0100822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.discovery.ui,3.5.0.I20100822-1 900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.discovery.ui.source,3.5.0.I201
> 00822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.help.ui,3.5.0.I20100822-1900-e 3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.help.ui.source,3.5.0.I20100822 -1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.ide.ant,3.5.0.I20100822-1900-e 3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.ide.ant.source,3.5.0.I20100822 -1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.ide.capabilities.source,3.5.0.
> I20100822-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.ide.ui,3.5.0.I20100822-1900-e3 x

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Re: Update Site Problem [message #554891 is a reply to message #554873] Tue, 24 August 2010 16:00 Go to previous messageGo to next message
Jonathan Gossage is currently offline Jonathan Gossage
Messages: 31
Registered: March 2010
Member
I tried again just now and got the same result. The problem is persistent and started as soon as I tried to use the weekly update sites. I am using Eclipse 3.6 which started off as the RCP package but has been updated with a considerable number of other products and features.
Re: Update Site Problem [message #555213 is a reply to message #554873] Wed, 25 August 2010 20:54 Go to previous messageGo to next message
Jonathan Gossage is currently offline Jonathan Gossage
Messages: 31
Registered: March 2010
Member
Any suggestions on what might be done about this issue?
Re: Update Site Problem [message #555871 is a reply to message #555213] Sun, 29 August 2010 20:21 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
I published a new build which should trigger a sync for mirrors. Can you try
again?

Steffen

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Re: Update Site Problem [message #601962 is a reply to message #554873] Tue, 24 August 2010 16:00 Go to previous message
Jonathan Gossage is currently offline Jonathan Gossage
Messages: 31
Registered: March 2010
Member
I tried again just now and got the same result. The problem is persistent and started as soon as I tried to use the weekly update sites. I am using Eclipse 3.6 which started off as the RCP package but has been updated with a considerable number of other products and features.
Re: Update Site Problem [message #602012 is a reply to message #554873] Wed, 25 August 2010 20:54 Go to previous message
Jonathan Gossage is currently offline Jonathan Gossage
Messages: 31
Registered: March 2010
Member
Any suggestions on what might be done about this issue?
Re: Update Site Problem [message #602048 is a reply to message #555213] Sun, 29 August 2010 20:21 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
I published a new build which should trigger a sync for mirrors. Can you try
again?

Steffen

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Previous Topic:Word wrap in WikiText editor
Next Topic:Why don't changes stay reassigned when I switch tasks?
Goto Forum:
  


Current Time: Fri Oct 24 13:03:39 GMT 2014

Powered by FUDForum. Page generated in 0.07622 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software