Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » BPEL Designer » WTP now comes with javax.wsdl 1.5.1 and 1.6.2
WTP now comes with javax.wsdl 1.5.1 and 1.6.2 [message #554652] Mon, 23 August 2010 16:57 Go to next message
Melanie Gauthier is currently offline Melanie Gauthier
Messages: 5
Registered: July 2009
Junior Member
I've downloaded Eclipse 3.6 for Java EE developer which comes with WTP. The WSDL component with it is 1.5.1 and 1.6.2 while BPEL wants 1.4.0 or 1.5.0. Is there any plan to fix that dependency in the install?

Thanks!

Melanie
Re: WTP now comes with javax.wsdl 1.5.1 and 1.6.2 [message #556042 is a reply to message #554652] Mon, 30 August 2010 12:09 Go to previous message
Robert Brodt is currently offline Robert Brodt
Messages: 577
Registered: August 2010
Location: Colorado Springs, CO
Senior Member

Hi Melanie,

Sorry for the late reply. As you probably already know, new development work and bug fixing on the BPEL Designer has slowed down to a complete halt. I've been trying to revive this project because we (JBoss/Red Hat) are very interested in moving the product forward (see my blog here).

One of the first things we will be doing is updating the codebase so that it will build and run on eclipse 3.6 and the latest WTP. Please be patient as this is my first time as project lead on ANY eclipse project and there's a bit of a learning curve Wink

In the meantime, may I ask what your requirements are for the BPEL Designer and how will you be using it?

Thanks!
Bob
Previous Topic:only BPEL designer
Next Topic:BPEL and Rest
Goto Forum:
  


Current Time: Thu Jul 24 21:49:35 EDT 2014

Powered by FUDForum. Page generated in 0.02814 seconds