Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » XDebug - don't use "zend_extension_ts" with PHP 5.3!
XDebug - don't use "zend_extension_ts" with PHP 5.3! [message #551730] Mon, 09 August 2010 11:34
David Mackenzie is currently offline David Mackenzie
Messages: 1
Registered: August 2010
Junior Member
Dave Kelsey wrote a very nice document entitled "XDebug Support in PDT 2.0". Unfortunately the latest version I found (version 1.0 from 31 December 2008) has been overtaken by events in one respect regarding the installation instructions - it seems that as of PHP 5.3 the setting "zend_extension_ts" in the PHP.INI should no longer be used, but instead just "zend_extension".
Previous Topic:Breakpoints only working on first pass
Next Topic:Editor syntax element coloring are missing
Goto Forum:
  


Current Time: Tue Sep 30 10:11:47 GMT 2014

Powered by FUDForum. Page generated in 0.01599 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software