Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » Would you like to create a rich client application?(When selected "Yes" the buttons Next and Finish are disabled)
Would you like to create a rich client application? [message #550037] Wed, 28 July 2010 20:06 Go to next message
Gabriel  is currently offline Gabriel
Messages: 1
Registered: July 2010
Junior Member
I want to create a new Plug-in Project but in the second page when I select Yes to "Would you like to create a rich client application?" question the buttons Next and Finish are disabled.

I'm using Galileo and the original distribution was not the RCP Plugin developer but anyway I install after the Eclipse Plug-in Development Environment and Eclipse RCP Plug-in Developer Resources.

How can I solve this issue?

Thanks
Re: Would you like to create a rich client application? [message #551037 is a reply to message #550037] Wed, 04 August 2010 22:29 Go to previous messageGo to next message
Wim Jongman is currently offline Wim Jongman
Messages: 418
Registered: July 2009
Senior Member
Hi,

Are there other fields that needs to be filled in? If not try to download the
RCP package and try that.

--

Best Regards,
Wim Jongman

Eclipse Twitter
-- NASA keynote at EclipseCon has me re-evaluating my wasted life...
Wayne Beaton


> I want to create a new Plug-in Project but in the second page when I select
Yes to "Would you like to create a rich client application?" question the
buttons Next and Finish are disabled.
>
> I'm using Galileo and the original distribution was not the RCP Plugin
developer but anyway I install after the Eclipse Plug-in Development
Environment and Eclipse RCP Plug-in Developer Resources.
>
> How can I solve this issue?
>
> Thanks
Re: Would you like to create a rich client application? [message #630541 is a reply to message #550037] Mon, 04 October 2010 00:00 Go to previous message
No real name is currently offline No real name
Messages: 1
Registered: October 2010
Junior Member
The distribution of eclipse on your computer is probably missing the necessary RCP environment. You can use the eclipse Update Manager to install the plugins required for RCP development.

Install the "Eclipse Plug-in Development Environment" and "Eclipse RCP Plug-in Developer Resources" that match the release of eclipse you are using. For example, I am using the Helios release of eclipse so I would point the Update Manger here:

http://download.eclipse.org/releases/helios

For tips on how to use Update Manager to download and install plug-ins, go here:

http://www.vogella.de/articles/Eclipse/article.html#updatema nager

Hope this helps...
Previous Topic:PropertiesView
Next Topic:How to block a line for editing in my Editor
Goto Forum:
  


Current Time: Wed Oct 01 22:37:15 GMT 2014

Powered by FUDForum. Page generated in 0.01685 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software