Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » problems with installation of birt rcp report designer
problems with installation of birt rcp report designer [message #549601] Tue, 27 July 2010 06:57 Go to next message
No real name is currently offline No real name
Messages: 3
Registered: July 2010
Junior Member
Hello!

I have the following problem:
We use the SilkCentral TestManager 2009 and I wanted to install the integrated Birt-Installation. When I try to run the birt.exe at my local PC I get the following error:

'An error has occured. See the log file C:\Birt\birt-rcp-report-designer-2_3_0\configuration\*.log'

did anyone have the same problem?

Thank You!
Claudia
Re: problems with installation of birt rcp report designer [message #549608 is a reply to message #549601] Tue, 27 July 2010 07:11 Go to previous messageGo to next message
Richard A. Polunsky is currently offline Richard A. Polunsky
Messages: 197
Registered: July 2009
Location: Houston TX
Senior Member

Not to be obvious, but what does the log file (or files) in that location say?
Re: problems with installation of birt rcp report designer [message #549639 is a reply to message #549608] Tue, 27 July 2010 08:40 Go to previous messageGo to next message
No real name is currently offline No real name
Messages: 3
Registered: July 2010
Junior Member
oh sorry, yes, it would be great to know, what the file says.. Wink

!SESSION 2010-07-27 14:00:17.037 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.4.2_07
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=de_DE
Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY org.eclipse.osgi 4 0 2010-07-27 14:00:17.740
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: Application "org.eclipse.birt.report.designer.ui.rcp.DesignerApplication " could not be found in the registry. The applications available are: org.eclipse.equinox.app.error, org.eclipse.help.base.infocenterApplication, org.eclipse.help.base.helpApplication, org.eclipse.help.base.indexTool.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDe faultApp(EclipseAppContainer.java:242)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run (MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher .runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher .start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS tarter.java:382)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS tarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java: 549)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:504)
at org.eclipse.equinox.launcher.Main.run(Main.java:1236)

!ENTRY org.eclipse.osgi 2 0 2010-07-27 14:00:17.865
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.865
!MESSAGE Bundle update@plugins/org.eclipse.ui.win32_3.2.100.v20080408-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.win32 2 0 2010-07-27 14:00:17.865
!MESSAGE Missing host org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.865
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.examples_2.3.0.v20080612.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.865
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.865
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.865
!MESSAGE Bundle update@plugins/org.eclipse.core.net_1.1.0.I20080604.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.net 2 0 2010-07-27 14:00:17.865
!MESSAGE Missing required bundle org.eclipse.equinox.security_[1.0.0,2.0.0).

!ENTRY org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.cshelp_2.3.0.v20080616/ was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins /org.eclipse.birt.chart.device.extension_2.3.0.v20080424.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.device.extension 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.device.pdf_2.3.0.v20080417.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.device.pdf 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.device.svg_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.device.pdf 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.device.pdf 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.device.extension_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.device.svg_2.3.0.v20080526.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.device.svg 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.device.svg 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.device.extension_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.device.swt_2.3.0.v20080522.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.device.swt 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.doc.isv_2.3.0.v20080410/ was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins /org.eclipse.birt.chart.engine.extension_2.3.0.v20080611.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.engine.extension 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.engine_2.3.0.v20080606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.engine 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.engine 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.engine 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.examples_2.3.0.v20080612.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.device.extension_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.device.swt_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.device.svg_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.device.pdf_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine.extension_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.ui.extension_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing optionally required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing optionally required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.ui.editors_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.data.aggregation_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.examples 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.data_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.reportitem.ui_2.3.0.v20080610.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.reportitem_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.data.adapter_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.views_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing optionally required bundle org.eclipse.birt.report.designer.ui.ide_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.item.crosstab.core_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.item.crosstab.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.cubebuilder_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.reportitem_2.3.0.v20080610.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.reportitem 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.item.crosstab.core_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.reportitem 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.data.aggregation_1.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.runtime_2.3.0.v20080304.jar was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.ui.extension_2.3.0.v20080610.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.ui.extension 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.ui_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart.ui_2.3.0.v20080522.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.core.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.chart.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.chart_2.3.0.v20080304.jar was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.core.ui_2.3.0.v20080515.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.core.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.core_2.3.0.v20080606.jar was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.data.aggregation_2.3.0.v20080606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.data.aggregation 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.data.aggregation 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.data_2.3.0.v20080606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.data 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.doc.isv_2.3.0.v20080616/ was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.doc_2.3.0.v20080617a/ was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.example_2.3.0.v20080304.jar was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.data.adapter_2.3.0.v20080606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.data.aggregation_[1.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.adapter 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing optionally required bundle org.junit_[3.8.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.data.oda.jdbc.ui_2.3.0.v20080606.ja r was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.data.oda.jdbc.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.data.oda.jdbc_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.oda.jdbc.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.4,4.0. 0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.data.oda.jdbc_2.3.0.v20080610/ was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.data.oda.jdbc 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing optionally required bundle org.junit_[3.8.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.data.oda.sampledb.ui_2.3.0.v2008060 6.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.data.oda.sampledb.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.4,4.0. 0).
!SUBENTRY 2 org.eclipse.birt.report.data.oda.sampledb.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.data.oda.jdbc_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.oda.sampledb.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.data.oda.jdbc.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.oda.sampledb.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.data.oda.sampledb_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.data.oda.sampledb_2.3.0.v20080606/ was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.data.oda.sampledb 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.report.data.oda.jdbc_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.oda.sampledb 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.data.oda.xml.ui_2.3.0.v20080606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.data.oda.xml.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.1,4.0. 0).
!SUBENTRY 2 org.eclipse.birt.report.data.oda.xml.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design_[3.0.0,4.0.0).
!SUBENTRY 2 org.eclipse.birt.report.data.oda.xml.ui 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oda.xml.ui_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.data.oda.xml_2.3.0.v20080606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.data.oda.xml 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing optionally required bundle org.junit_[3.8.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.880
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.designer.core_2.3.0.v200806102.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.core 2 0 2010-07-27 14:00:17.880
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.core 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.samplereports_2.3.0.v20080 606.jar was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.ui.cubebuilder_2.3.0.v2008 0606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.cubebuilder 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.cubebuilder 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.cubebuilder 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.cubebuilder 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.cubebuilder 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.views_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.cubebuilder 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.cubebuilder 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.data.adapter_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.ui.editors.schematic_2.3.0 .v200806102.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors.schematic 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors.schematic 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors.schematic 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors.schematic 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors.schematic 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors.schematic 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.editors_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors.schematic 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.views_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors.schematic 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.ui.editors_2.3.0.v20080610 a.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.views_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.editors 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.ui.lib.explorer_2.3.0.v200 80606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib.explorer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib.explorer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib.explorer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib.explorer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib.explorer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.lib_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib.explorer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.views_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib.explorer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.editors_2.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.ui.lib_2.3.0.v20080606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.editors_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.editors.schematic_[2.1.0 ,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.lib 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.views_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.ui.preview.web_2.3.0.v2008 06102.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.preview.web 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.preview.web 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.preview.web 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.preview.web 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.viewer_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.preview.web 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.preview.web 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.preview.web 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.editors_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.ui.rcp_2.3.0.v20080606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.lib_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.lib.explorer_[2.1.0,3.0. 0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.editors_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.views_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.ui.samples.rcp_2.3.0.v2008 0606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.samples.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.samplesview_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.samples.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.samples.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.samples.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.samples.rcp 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.ui.samplesview_2.3.0.v2008 0606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.samplesview 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.samplesview 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.samplesview 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.samplesview 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.samplesview 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.views_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.designer.ui.views_2.3.0.v20080606.j ar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.views 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.views 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.views 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.1,4.0. 0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.views 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui.views 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.designer.ui_2.3.0.v20080606/ was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.designer.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.2,4.0. 0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model.adapter.oda_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design_[3.0.2,4.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.designer.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.data.adapter_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.designer_2.3.0.v200806102.jar was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.engine.dataextraction.csv_2.3.0.v20 0806102.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine.dataextraction.csv 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine.dataextraction_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.dataextraction.csv 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.engine.dataextraction_2.3.0.v200806 11.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine.dataextraction 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.3.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.engine.emitter.html_2.3.0.v20080606 .jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.html 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.html 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.html 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.html 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.engine.emitter.pdf_2.3.0.v20080606. jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.pdf 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.pdf 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.pdf 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.pdf 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine.fonts_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.engine.emitter.postscript_2.3.0.v20 080610.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.postscript 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.postscript 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine.fonts_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.engine.emitter.ppt_2.3.0.v20080606. jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.ppt 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.ppt 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.ppt 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.ppt 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine.fonts_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.engine.emitter.prototype.excel_2.3. 0.v20080606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.prototype.excel 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.prototype.excel 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.prototype.excel 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.chart.engine.extension_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.prototype.excel 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.chart.reportitem_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.engine.emitter.wpml_2.3.0.v20080606 .jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.wpml 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.wpml 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine.fonts_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.wpml 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.engine.emitter.wpml 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.engine.fonts_2.3.0.v20080606/ was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.engine_2.3.0.v20080616.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing optionally required bundle org.eclipse.birt.report.engine.fonts_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.engine 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.data.adapter_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.item.crosstab.core_2.3.0.v20080606. jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.core 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.data_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.core 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.data.adapter_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.core 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.item.crosstab.ui_2.3.0.v20080606.ja r was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.core_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.item.crosstab.core_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.cubebuilder_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.designer.ui.views_0.0.0.
!SUBENTRY 2 org.eclipse.birt.report.item.crosstab.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing optionally required bundle org.eclipse.birt.report.designer.ui.ide_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.birt.report.model.adapter.oda_2.3.0.v20080523.j ar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.model.adapter.oda 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.model.adapter.oda 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.model.adapter.oda 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design_[3.0.2,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.model_2.3.0.v20080605.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.model 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.runtime_2.3.0.v20080304.jar was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.birt.report.viewer_2.3.0.v20080606.jar was not resolved.
!SUBENTRY 2 org.eclipse.birt.report.viewer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.core_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.viewer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.viewer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.model_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.viewer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.data_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.viewer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.data.adapter_[2.1.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.viewer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing optionally required bundle org.eclipse.birt.chart.engine_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.viewer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.birt.report.engine.dataextraction_[2.3.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.viewer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing optionally required bundle org.eclipse.birt.report.item.crosstab.core_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.birt.report.viewer 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing optionally required bundle org.junit_[3.8.1,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.birt.resources_2.3.0.v20080313/ was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.birt_2.3.0.v20080304.jar was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.core.net_1.1.0.I20080604.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.net 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.equinox.security_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.datatools.connectivity.oda.design.ui_3.0.6.v200 805152355.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design_[3.0.4,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.datatools.connectivity.oda.design_3.0.6.v200805 152355.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.design 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.datatools.connectivity.oda.flatfile.ui_3.0.6.v2 00805261930.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.oda.flatfile.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.6,4.0. 0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.datatools.connectivity.sqm.core_1.0.1.v20080604 1052.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.emf.ecore.change_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.core 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.dbdefinition_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.datatools.connectivity.ui_1.1.0.v200806040132.j ar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.sqm.core_[1.0.1,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.datatools.enablement.oda.ws.ui_1.1.0.v200805261 930.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.6,4.0. 0).
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.ws.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.oda.xml.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.datatools.enablement.oda.xml.ui_1.1.0.v20080527 0900.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.oda.xml.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.connectivity.oda.design.ui_[3.0.6,4.0. 0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.datatools.modelbase.dbdefinition_1.0.0.v2008051 52355.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.dbdefinition 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.datatools.modelbase.dbdefinition 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.datatools.modelbase.sql_[0.9.0,1.5.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins /org.eclipse.datatools.modelbase.sql_1.0.0.v200805152355.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.emf.common_2.4.0.v200806091234.jar was not resolved.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.emf.ecore.change_2.4.0.v200806091234.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.change 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.emf.ecore.xmi_2.4.0.v200806091234.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.xmi 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.emf.ecore_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.emf.ecore_2.4.0.v200806091234.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.emf.common_[2.4.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.ui.win32_3.2.100.v20080408-0800.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.win32 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing host org.eclipse.ui.ide_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.update.core.win32_3.2.100.v20080107.jar was not resolved.
!SUBENTRY 2 org.eclipse.update.core.win32 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing host org.eclipse.update.core_[3.0.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.update.core_3.2.200.v20080515.jar was not resolved.
!SUBENTRY 2 org.eclipse.update.core 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.core.net_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-07-27 14:00:17.896
!MESSAGE Bundle update@plugins/org.eclipse.update.ui_3.2.100.v20080318.jar [178] was not resolved.
!SUBENTRY 2 org.eclipse.update.ui 2 0 2010-07-27 14:00:17.896
!MESSAGE Missing required bundle org.eclipse.update.core_[3.1.0,4.0.0).
Re: problems with installation of birt rcp report designer [message #549836 is a reply to message #549639] Wed, 28 July 2010 04:05 Go to previous message
No real name is currently offline No real name
Messages: 3
Registered: July 2010
Junior Member
ok, problem is solved!

I only needed a new update for java
Previous Topic:Does BIRT Work with Eclipse 3.4.2?
Next Topic:Query being run twice
Goto Forum:
  


Current Time: Sat Aug 23 13:31:27 EDT 2014

Powered by FUDForum. Page generated in 0.11162 seconds