Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Plug-ins installed but not available
Plug-ins installed but not available [message #548607] Thu, 22 July 2010 13:11
Marco  is currently offline Marco Friend
Messages: 1
Registered: July 2010
Junior Member
Like last year I installed the latest version of Eclipse. Like last year I have problems to install plug-ins.
What I did was I installed 'Eclipse IDE for Java EE Developers'. I started it and created a new workspace because I wanted to keep my previous version available (I had not forgotten the problems last year). Then I went to the market place and installed the following plug-ins:

  • Maven Integration for Eclipse
  • FindBugs Eclipse Plugin
  • Subclipse

None of these plug-ins appear in the 'Preferences' or in the menu. When I check the C:\Documents and Settings\marco\.eclipse\org.eclipse.platform_3.5.0_183812338 6\plugins directory I see the subdirectories and jar-files but in my workspace I find nothing. I installed already several times from scratch with only one of the plug-ins but every combination has the same negative result.

First I used jdk 1.6.0 u21 but now I use JDK 1.6.0 u17. For the moment I continue to use Galileo for which I do not dare to upgrade or install any package because this can break Eclipse. Does anyone knows what I do wrong?

This all said I think that it must be me Sad
Previous Topic:Disable scrolling in MasterDetailsBlock
Next Topic:How to debug Command Core Expressions
Goto Forum:
  


Current Time: Fri Dec 19 16:00:12 GMT 2014

Powered by FUDForum. Page generated in 0.01921 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software