Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Eclipse HELIOS(startup problem)
Eclipse HELIOS [message #547586] Mon, 19 July 2010 01:30 Go to next message
Aravindhan Annamalai is currently offline Aravindhan Annamalai
Messages: 89
Registered: July 2009
Location: Chennai
Member
eclipse.buildId=I20100608-0911
java.version=1.6.0_19
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.sdk.ide
Command-line arguments: -product org.eclipse.sdk.ide -data D:\Helios_workspace/../runtime-New_configuration -dev file:D:/Helios_workspace/.metadata/.plugins/org.eclipse.pde. core/com.centrasite.gui/dev.properties -os win32 -ws win32 -arch x86 -consoleLog

!ENTRY org.eclipse.ui 4 4 2010-07-19 10:56:00.501
!MESSAGE Exception in org.eclipse.ui.internal.FolderLayout.addView(String): org.eclipse.ui.PartInitException: View descriptor not found: org.eclipse.ui.navigator.ProjectExplorer

!ENTRY org.eclipse.ui 4 4 2010-07-19 10:56:00.516
!MESSAGE Exception in org.eclipse.ui.internal.FolderLayout.addView(String): org.eclipse.ui.PartInitException: View descriptor not found: org.eclipse.ui.navigator.ProjectExplorer
!STACK 1
org.eclipse.ui.PartInitException: View descriptor not found: org.eclipse.ui.navigator.ProjectExplorer
at org.eclipse.ui.internal.FolderLayout.addView(FolderLayout.ja va:75)
at org.eclipse.ui.internal.ide.application.ResourcePerspective. defineLayout(ResourcePerspective.java:84)
at org.eclipse.ui.internal.ide.application.ResourcePerspective. createInitialLayout(ResourcePerspective.java:49)
at org.eclipse.ui.internal.Perspective.loadPredefinedPersp(Pers pective.java:816)
at org.eclipse.ui.internal.Perspective.createPresentation(Persp ective.java:270)
at org.eclipse.ui.internal.Perspective.<init>(Perspective.java:156)
at org.eclipse.ui.internal.tweaklets.Workbench3xImplementation. createPerspective(Workbench3xImplementation.java:55)
at org.eclipse.ui.internal.WorkbenchPage.createPerspective(Work benchPage.java:1672)
at org.eclipse.ui.internal.WorkbenchPage.init(WorkbenchPage.jav a:2453)
at org.eclipse.ui.internal.WorkbenchPage.<init>(WorkbenchPage.java:563)
at org.eclipse.ui.internal.tweaklets.Workbench3xImplementation. createWorkbenchPage(Workbench3xImplementation.java:39)
at org.eclipse.ui.internal.WorkbenchWindow.busyOpenPage(Workben chWindow.java:768)
at org.eclipse.ui.internal.Workbench$23.runWithException(Workbe nch.java:1220)
at org.eclipse.ui.internal.StartupThreading$StartupRunnable.run (StartupThreading.java:31)
at org.eclipse.swt.widgets.RunnableLock.run(RunnableLock.java:3 5)
at org.eclipse.swt.widgets.Synchronizer.runAsyncMessages(Synchr onizer.java:134)
at org.eclipse.swt.widgets.Display.runAsyncMessages(Display.jav a:4041)
at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java :3660)
at org.eclipse.ui.application.WorkbenchAdvisor.openWindows(Work benchAdvisor.java:803)
at org.eclipse.ui.internal.Workbench$31.runWithException(Workbe nch.java:1566)
at org.eclipse.ui.internal.StartupThreading$StartupRunnable.run (StartupThreading.java:31)
at org.eclipse.swt.widgets.RunnableLock.run(RunnableLock.java:3 5)
at org.eclipse.swt.widgets.Synchronizer.runAsyncMessages(Synchr onizer.java:134)
at org.eclipse.swt.widgets.Display.runAsyncMessages(Display.jav a:4041)
at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java :3660)
at org.eclipse.ui.internal.Workbench.runUI(Workbench.java:2537)
at org.eclipse.ui.internal.Workbench.access$4(Workbench.java:24 27)
at org.eclipse.ui.internal.Workbench$7.run(Workbench.java:670)
at org.eclipse.core.databinding.observable.Realm.runWithDefault (Realm.java:332)
at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(Work bench.java:663)
at org.eclipse.ui.PlatformUI.createAndRunWorkbench(PlatformUI.j ava:149)
at org.eclipse.ui.internal.ide.application.IDEApplication.start (IDEApplication.java:115)
at org.eclipse.equinox.internal.app.EclipseAppHandle.run(Eclips eAppHandle.java:196)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher .runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher .start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS tarter.java:369)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS tarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAcce ssorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMe thodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java: 619)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
at org.eclipse.equinox.launcher.Main.main(Main.java:1383)
!SUBENTRY 1 org.eclipse.ui 4 0 2010-07-19 10:56:00.516
!MESSAGE View descriptor not found: org.eclipse.ui.navigator.ProjectExplorer
Re: Eclipse HELIOS [message #547737 is a reply to message #547586] Mon, 19 July 2010 10:08 Go to previous messageGo to next message
Paul Webster is currently offline Paul Webster
Messages: 6859
Registered: July 2009
Location: Ottawa
Senior Member

Do you have a question?

You are running the main SDK but it looks like your launch config
doesn't include org.eclipse.ui.resources(.navigator). Go to Run>Run
Configurations and make sure your plugins are set up correctly

PW

--
Paul Webster
http://wiki.eclipse.org/Platform_Command_Framework
http://wiki.eclipse.org/Command_Core_Expressions
http://wiki.eclipse.org/Menu_Contributions
http://wiki.eclipse.org/Menus_Extension_Mapping
http://help.eclipse.org/galileo/index.jsp?topic=/org.eclipse .platform.doc.isv/guide/workbench.htm


Re: Eclipse HELIOS [message #547885 is a reply to message #547737] Tue, 20 July 2010 01:16 Go to previous messageGo to next message
Aravindhan Annamalai is currently offline Aravindhan Annamalai
Messages: 89
Registered: July 2009
Location: Chennai
Member
Thanks Paul. Sorry for not giving a specific question.

It is working fine after a eclipse -clean. I haven't modified my Run Configuration.

Where do i find SVN connector for HELIOS..?

http://download.eclipse.org/technology/subversive/0.7/update -site/ is ain't working

http://www.polarion.org/projects/subversive/download/eclipse /2.0/update-site/, this seems to have a bug...

https://bugs.eclipse.org/bugs/show_bug.cgi?id=306786


Is there a valid one available


Regards, Aravind
Re: Eclipse HELIOS [message #547886 is a reply to message #547737] Tue, 20 July 2010 01:46 Go to previous messageGo to next message
Aravindhan Annamalai is currently offline Aravindhan Annamalai
Messages: 89
Registered: July 2009
Location: Chennai
Member
Thanks Paul. Sorry for not giving a specific question.

It is working fine after a eclipse -clean. I haven't modified my Run Configuration.

Where do i find SVN connector for HELIOS..?

http://download.eclipse.org/technology/subversive/0.7/update -site/ is ain't working

http://www.polarion.org/projects/subversive/download/eclipse /2.0/update-site/, this seems to have a bug...

https://bugs.eclipse.org/bugs/show_bug.cgi?id=306786


Is there a valid one available


Regards, Aravind
Re: Eclipse HELIOS [message #547892 is a reply to message #547886] Tue, 20 July 2010 02:22 Go to previous message
Thomas Schindl is currently offline Thomas Schindl
Messages: 5252
Registered: July 2009
Senior Member
I'm using subclipse.

Tom
Am 20.07.10 07:46, schrieb Aravindhan.A:
> Thanks Paul. Sorry for not giving a specific question.
>
> It is working fine after a eclipse -clean. I haven't modified my Run
> Configuration.
>
> Where do i find SVN connector for HELIOS..?
>
> http://download.eclipse.org/technology/subversive/0.7/update -site/ is
> ain't working
> http://www.polarion.org/projects/subversive/download/eclipse
> /2.0/update-site/, this seems to have a bug...
>
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=306786
>
>
> Is there a valid one available
>
>
> Regards, Aravind
Previous Topic:Class.forName = ClassNotFound (3.5 & 3.6)
Next Topic:Tabbed Properties-Bug for scrolling
Goto Forum:
  


Current Time: Mon Jul 28 18:44:33 EDT 2014

Powered by FUDForum. Page generated in 0.02527 seconds