Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Upgrading PHP project from 5.2 to 5.3 question
icon7.gif  Upgrading PHP project from 5.2 to 5.3 question [message #546698] Tue, 13 July 2010 19:53
jose renato milanez is currently offline jose renato milanezFriend
Messages: 1
Registered: July 2010
Junior Member
Hello friends. This is my first post!

I have about 6 PHP projects created for PHP 5.2. Now I need to upgrade my linux server and my PHP distro support is 5.3.

I got a lot of errors when running with this new version. Most of them are deprecated functions.

Is there any way to Eclipse PDT report if my project have deprecated functions, so I can update the projects.

Thanks

Jose Renato Milanez
Brazil
Previous Topic:Newbie question: include path vs build path
Next Topic:Extending PDT
Goto Forum:
  


Current Time: Fri Nov 28 17:33:54 GMT 2014

Powered by FUDForum. Page generated in 0.03169 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software