Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Connector installation from archived site
Connector installation from archived site [message #546621] Tue, 13 July 2010 14:58 Go to next message
Christian Gieche is currently offline Christian Gieche
Messages: 1
Registered: July 2010
Junior Member
Hello,

I can't get the Subversive connectors to work when I install them via the archived update site. The plug-ins are correctly installed and show up in the "Installed Software" section, but the drop-down in Preferences->Team->SVN->SVN Connector stays empty.

It actually works with the Connector Discovery and the online update site, but due to a corporate firewall I need to install it "offline".

Am I missing something or is it just not possible to perform an offline installation for the connectors?

Best Regards,
Christian
Re: Connector installation from archived site [message #559492 is a reply to message #546621] Thu, 16 September 2010 19:47 Go to previous message
Vladimir Grishchenko is currently offline Vladimir Grishchenko
Messages: 76
Registered: July 2009
Member
I have a related issue. There seem to be a set of updated connectors here: http://community.polarion.com/projects/subversive/download/e clipse/2.0/builds/ . I can install them from the archive site no problem, upon restart Subversive launches Connector discovery dialog and insists the older versions that came with Helios be installed again, that fails with errors in the log that newer versions of the plugins are already installed which is true according to Eclipse Installation Details screens. Any ideas how get these new connectors working???
Previous Topic:Folder deletion weirdness
Next Topic:Check out as folder - out of memory
Goto Forum:
  


Current Time: Thu Sep 18 06:00:30 GMT 2014

Powered by FUDForum. Page generated in 0.29350 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software