Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Flex Builder plugin for Helios 64 bit + WTP (Is anyone able to use Flashbuilder4 for Helios 64 bit version)
Flex Builder plugin for Helios 64 bit + WTP [message #545212] Wed, 07 July 2010 07:45 Go to next message
Saurabh Mishra is currently offline Saurabh Mishra
Messages: 1
Registered: July 2010
Junior Member
Hello,

I installed FlashBuilder4 trial version which is not a standalone application but rather eclipse plugin, in my latest Eclipse installation which is Eclipse Helios 64 bit version for Jave EE developers which consists of the WTP bundled already.

The installation went on smoothly but after i restarted my Eclipse instance and upon clicking the Flex module from Properties menu it popped up quite a few issues.


I did some research and came to know that Adobe is not supporting 64 bit version of Eclipse.


My question is whether it is a problem or am i missing something. Was anyone able to make the FlashBuilder4 work with Eclipse Helios 64 bit version.This is rather important for us since we are looking to port our application infrastructure to use 64 bit Eclipse, JVM etc and if Adobe is not supporting that it will become a show stopper for us and we have to fall upon using 2 different IDE(s) as a last resort.


Looking forward to hear from you guys with few silver linings!!!!!


Here are my system details:


Windows XP SP2 64 bit professional edition, 8 gb RAM, 2.93 Ghz


I tried to make it work on Eclipse Helios JEE 64 bit version with Adobe FlashBuilder4 trial version.


Here is the stacktrace that i could retrieve from my Eclipse Log file hope this helps:

!ENTRY org.eclipse.osgi 4 0 2010-07-06 00:39:06.330
!MESSAGE An error occurred while automatically activating bundle com.adobe.flexbuilder.project (1075).
!STACK 0
org.osgi.framework.BundleException: Exception in com.adobe.flexbuilder.project.internal.FlexProjectCore.start () of bundle com.adobe.flexbuilder.project.
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator(BundleContextImpl.java:806)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart(BundleContextImpl.java:755)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker(BundleHost.java:370)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.star t(AbstractBundle.java:284)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAct ion.java:417)
at org.eclipse.osgi.internal.loader.BundleLoader.setLazyTrigger (BundleLoader.java:265)
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter .postFindLocalClass(EclipseLazyStarter.java:106)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLoc alClass(ClasspathManager.java:453)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.fin dLocalClass(DefaultClassLoader.java:216)
at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass (BundleLoader.java:393)
at org.eclipse.osgi.internal.loader.BundleLoader.findClassInter nal(BundleLoader.java:469)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:422)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:410)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loa dClass(DefaultClassLoader.java:107)
at java.lang.ClassLoader.loadClass(ClassLoader.java:248)
at org.eclipse.osgi.internal.loader.BundleLoader.loadClass(Bund leLoader.java:338)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClas s(BundleHost.java:232)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.load Class(AbstractBundle.java:1197)
at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI .createExecutableExtension(RegistryStrategyOSGI.java:174)
at org.eclipse.core.internal.registry.ExtensionRegistry.createE xecutableExtension(ExtensionRegistry.java:904)
at org.eclipse.core.internal.registry.ConfigurationElement.crea teExecutableExtension(ConfigurationElement.java:243)
at org.eclipse.core.internal.registry.ConfigurationElementHandl e.createExecutableExtension(ConfigurationElementHandle.java: 55)
at org.eclipse.core.internal.events.BuildManager.instantiateBui lder(BuildManager.java:784)
at org.eclipse.core.internal.events.BuildManager.initializeBuil der(BuildManager.java:737)
at org.eclipse.core.internal.events.BuildManager.getBuilder(Bui ldManager.java:482)
at org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
at org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:255)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:258)
at org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:311)
at org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:343)
at org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:144)
at org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:242)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)
Caused by: java.lang.NoClassDefFoundError: com/adobe/flexbuilder/utils/osnative/NativeControl
at com.adobe.flexbuilder.project.internal.PlayerTrustStore.getU serFlashPlayerTrustFolder(Unknown Source)
at com.adobe.flexbuilder.project.internal.PlayerTrustStore.<init >(Unknown Source)
at com.adobe.flexbuilder.project.internal.PlayerTrustStore.getI nstance(Unknown Source)
at com.adobe.flexbuilder.project.internal.FlexProjectCore.start (Unknown Source)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run(BundleContextImpl.java:783)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator(BundleContextImpl.java:774)
... 33 more
Caused by: java.lang.ClassNotFoundException: com.adobe.flexbuilder.utils.osnative.NativeControl
at org.eclipse.osgi.internal.loader.BundleLoader.findClassInter nal(BundleLoader.java:506)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:422)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:410)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loa dClass(DefaultClassLoader.java:107)
at java.lang.ClassLoader.loadClass(ClassLoader.java:248)
... 40 more
Root exception:
java.lang.NoClassDefFoundError: com/adobe/flexbuilder/utils/osnative/NativeControl
at com.adobe.flexbuilder.project.internal.PlayerTrustStore.getU serFlashPlayerTrustFolder(Unknown Source)
at com.adobe.flexbuilder.project.internal.PlayerTrustStore.<init >(Unknown Source)
at com.adobe.flexbuilder.project.internal.PlayerTrustStore.getI nstance(Unknown Source)
at com.adobe.flexbuilder.project.internal.FlexProjectCore.start (Unknown Source)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run(BundleContextImpl.java:783)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator(BundleContextImpl.java:774)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart(BundleContextImpl.java:755)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker(BundleHost.java:370)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.star t(AbstractBundle.java:284)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAct ion.java:417)
at org.eclipse.osgi.internal.loader.BundleLoader.setLazyTrigger (BundleLoader.java:265)
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter .postFindLocalClass(EclipseLazyStarter.java:106)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLoc alClass(ClasspathManager.java:453)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.fin dLocalClass(DefaultClassLoader.java:216)
at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass (BundleLoader.java:393)
at org.eclipse.osgi.internal.loader.BundleLoader.findClassInter nal(BundleLoader.java:469)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:422)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:410)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loa dClass(DefaultClassLoader.java:107)
at java.lang.ClassLoader.loadClass(ClassLoader.java:248)
at org.eclipse.osgi.internal.loader.BundleLoader.loadClass(Bund leLoader.java:338)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClas s(BundleHost.java:232)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.load Class(AbstractBundle.java:1197)
at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI .createExecutableExtension(RegistryStrategyOSGI.java:174)
at org.eclipse.core.internal.registry.ExtensionRegistry.createE xecutableExtension(ExtensionRegistry.java:904)
at org.eclipse.core.internal.registry.ConfigurationElement.crea teExecutableExtension(ConfigurationElement.java:243)
at org.eclipse.core.internal.registry.ConfigurationElementHandl e.createExecutableExtension(ConfigurationElementHandle.java: 55)
at org.eclipse.core.internal.events.BuildManager.instantiateBui lder(BuildManager.java:784)
at org.eclipse.core.internal.events.BuildManager.initializeBuil der(BuildManager.java:737)
at org.eclipse.core.internal.events.BuildManager.getBuilder(Bui ldManager.java:482)
at org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
at org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:255)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:258)
at org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:311)
at org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:343)
at org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:144)
at org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:242)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)
Caused by: java.lang.ClassNotFoundException: com.adobe.flexbuilder.utils.osnative.NativeControl
at org.eclipse.osgi.internal.loader.BundleLoader.findClassInter nal(BundleLoader.java:506)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:422)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:410)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loa dClass(DefaultClassLoader.java:107)
at java.lang.ClassLoader.loadClass(ClassLoader.java:248)
... 40 more

!ENTRY org.eclipse.core.resources 4 2 2010-07-06 00:39:07.611
!MESSAGE Problems occurred when invoking code from plug-in: "org.eclipse.core.resources".
!STACK 0
java.lang.NoClassDefFoundError: com/adobe/flexbuilder/project/internal/ApplicationResourceLi stener$1
at com.adobe.flexbuilder.project.internal.ApplicationResourceLi stener.resourceChanged(Unknown Source)
at org.eclipse.core.internal.events.NotificationManager$2.run(N otificationManager.java:291)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at org.eclipse.core.internal.events.NotificationManager.notify( NotificationManager.java:285)
at org.eclipse.core.internal.events.NotificationManager.broadca stChanges(NotificationManager.java:149)
at org.eclipse.core.internal.resources.Workspace.broadcastPostC hange(Workspace.java:327)
at org.eclipse.core.internal.resources.Workspace.endOperation(W orkspace.java:1181)
at org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:157)
at org.eclipse.core.internal.events.AutoBuildJob.run(AutoBuildJ ob.java:242)
at org.eclipse.core.internal.jobs.Worker.run(Worker.java:54)
Caused by: org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter $TerminatingClassNotFoundException: An error occurred while automatically activating bundle com.adobe.flexbuilder.project (1075).
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter .postFindLocalClass(EclipseLazyStarter.java:121)
at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLoc alClass(ClasspathManager.java:453)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.fin dLocalClass(DefaultClassLoader.java:216)
at org.eclipse.osgi.internal.loader.BundleLoader.findLocalClass (BundleLoader.java:393)
at org.eclipse.osgi.internal.loader.BundleLoader.findClassInter nal(BundleLoader.java:469)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:422)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:410)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loa dClass(DefaultClassLoader.java:107)
at java.lang.ClassLoader.loadClass(ClassLoader.java:248)
at org.eclipse.osgi.internal.loader.BundleLoader.loadClass(Bund leLoader.java:338)
at org.eclipse.osgi.framework.internal.core.BundleHost.loadClas s(BundleHost.java:232)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.load Class(AbstractBundle.java:1197)
at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI .createExecutableExtension(RegistryStrategyOSGI.java:174)
at org.eclipse.core.internal.registry.ExtensionRegistry.createE xecutableExtension(ExtensionRegistry.java:904)
at org.eclipse.core.internal.registry.ConfigurationElement.crea teExecutableExtension(ConfigurationElement.java:243)
at org.eclipse.core.internal.registry.ConfigurationElementHandl e.createExecutableExtension(ConfigurationElementHandle.java: 55)
at org.eclipse.core.internal.events.BuildManager.instantiateBui lder(BuildManager.java:784)
at org.eclipse.core.internal.events.BuildManager.initializeBuil der(BuildManager.java:737)
at org.eclipse.core.internal.events.BuildManager.getBuilder(Bui ldManager.java:482)
at org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:201)
at org.eclipse.core.internal.events.BuildManager$1.run(BuildMan ager.java:255)
at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:42)
at org.eclipse.core.internal.events.BuildManager.basicBuild(Bui ldManager.java:258)
at org.eclipse.core.internal.events.BuildManager.basicBuildLoop (BuildManager.java:311)
at org.eclipse.core.internal.events.BuildManager.build(BuildMan ager.java:343)
at org.eclipse.core.internal.events.AutoBuildJob.doBuild(AutoBu ildJob.java:144)
... 2 more
Caused by: org.osgi.framework.BundleException: Exception in com.adobe.flexbuilder.project.internal.FlexProjectCore.start () of bundle com.adobe.flexbuilder.project.
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator(BundleContextImpl.java:806)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tart(BundleContextImpl.java:755)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWor ker(BundleHost.java:370)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.star t(AbstractBundle.java:284)
at org.eclipse.osgi.framework.util.SecureAction.start(SecureAct ion.java:417)
at org.eclipse.osgi.internal.loader.BundleLoader.setLazyTrigger (BundleLoader.java:265)
at org.eclipse.core.runtime.internal.adaptor.EclipseLazyStarter .postFindLocalClass(EclipseLazyStarter.java:106)
... 27 more
Caused by: java.lang.NoClassDefFoundError: com/adobe/flexbuilder/utils/osnative/NativeControl
at com.adobe.flexbuilder.project.internal.PlayerTrustStore.getU serFlashPlayerTrustFolder(Unknown Source)
at com.adobe.flexbuilder.project.internal.PlayerTrustStore.<init >(Unknown Source)
at com.adobe.flexbuilder.project.internal.PlayerTrustStore.getI nstance(Unknown Source)
at com.adobe.flexbuilder.project.internal.FlexProjectCore.start (Unknown Source)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl$1 .run(BundleContextImpl.java:783)
at java.security.AccessController.doPrivileged(Native Method)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.s tartActivator(BundleContextImpl.java:774)
... 33 more
Caused by: java.lang.ClassNotFoundException: com.adobe.flexbuilder.utils.osnative.NativeControl
at org.eclipse.osgi.internal.loader.BundleLoader.findClassInter nal(BundleLoader.java:506)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:422)
at org.eclipse.osgi.internal.loader.BundleLoader.findClass(Bund leLoader.java:410)
at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loa dClass(DefaultClassLoader.java:107)
at java.lang.ClassLoader.loadClass(ClassLoader.java:248)
... 40 more

~ Saurabh
Re: Flex Builder plugin for Helios 64 bit + WTP [message #548130 is a reply to message #545212] Tue, 20 July 2010 17:46 Go to previous messageGo to next message
David Williams is currently offline David Williams
Messages: 176
Registered: July 2009
Senior Member
>
> I did some research and came to know that Adobe is not supporting 64 bit
> version of Eclipse.
>
>
> My question is whether it is a problem or am i missing something. Was
> anyone able to make the FlashBuilder4 work with Eclipse Helios 64 bit
> version.This is rather important for us since we are looking to port our
> application infrastructure to use 64 bit Eclipse, JVM etc and if Adobe
> is not supporting that it will become a show stopper for us and we have
> to fall upon using 2 different IDE(s) as a last resort.
>
>

No silver linings. This isn't a bug on the Eclipse or WTP side. It is
probably a question for Adobe ... you should ask on one of their forums.

I'm not that familiar with Flash or FlashBuilder, but pretty sure it
would have a platform specific DLL with it. And DLLs, as far as I know,
need a version compiled specifically to run on 64 bit machines. So you'd
have to check with them if they offer a 64 bit version. After that,
there's several things that effect if you need two versions or if you
can "ship" support for both in one IDE. In an ideal world, a P2 install
would automatically pick out the right platform version and you'd work
with either one transparently ... but, that depends on how they provide
their plugin(s).
Re: Flex Builder plugin for Helios 64 bit + WTP [message #557129 is a reply to message #548130] Sat, 04 September 2010 19:01 Go to previous messageGo to next message
Sajid  is currently offline Sajid
Messages: 1
Registered: August 2010
Junior Member
I have the same issue in Helios 32 bit.
I think Mr. Saurabh posted the same thing in adobe forums as suggested by Mr.David Williams, but surprisingly that post also bouncing back to eclipse !!! see the link
http://forums.adobe.com/message/2953732#2953732

I tried to create a Flex Project in Helios 32 bit on hitting Finish button I got following error:
Errors were encountered while creating the project .Reason: One or more constraint have not been met.

Below is my eclipse log:
pls note last line in the log Contains: Dynamic Web Module 3.0 requires Java 1.6 or newer.
__________________________

!SESSION 2010-08-04 08:44:58.743 -----------------------------------------------
eclipse.buildId=I20100608-0911
java.version=1.6.0_20
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.jee.product -product org.eclipse.epp.package.jee.product
Command-line arguments: -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.jee.product -data D:\Projects\gf -product org.eclipse.epp.package.jee.product

!ENTRY com.adobe.flexbuilder.project 4 43 2010-08-04 08:56:46.608
!MESSAGE Error on perform finish:
!STACK 0
java.lang.reflect.InvocationTargetException
at com.adobe.flexbuilder.project.ui.wizards.AbstractFlexProject Wizard$FlexStrategy$2.run(AbstractFlexProjectWizard.java:807 )
at org.eclipse.jface.operation.ModalContext$ModalContextThread. run(ModalContext.java:121)
Caused by: org.eclipse.core.runtime.CoreException: One or more constraints have not been satisfied.
at org.eclipse.wst.common.project.facet.core.internal.FacetedPr oject.modifyInternal(FacetedProject.java:364)
at org.eclipse.wst.common.project.facet.core.internal.FacetedPr oject.mergeChangesInternal(FacetedProject.java:1182)
at org.eclipse.wst.common.project.facet.core.internal.FacetedPr oject.access$2(FacetedProject.java:1118)
at org.eclipse.wst.common.project.facet.core.internal.FacetedPr oject$1.run(FacetedProject.java:325)
at org.eclipse.core.internal.resources.Workspace.run(Workspace. java:1975)
at org.eclipse.wst.common.project.facet.core.internal.FacetedPr oject.modify(FacetedProject.java:340)
at com.adobe.flexbuilder.project.ui.wizards.FlexProjectWtpHelpe r.addJ2eeFacets(FlexProjectWtpHelper.java:250)
at com.adobe.flexbuilder.project.ui.wizards.FlexProjectWtpHelpe r.performFinish(FlexProjectWtpHelper.java:142)
at com.adobe.flexbuilder.project.ui.wizards.AbstractFlexProject Wizard$FlexStrategy$2.run(AbstractFlexProjectWizard.java:805 )
... 1 more
Root exception:
org.eclipse.core.runtime.CoreException: One or more constraints have not been satisfied.
at org.eclipse.wst.common.project.facet.core.internal.FacetedPr oject.modifyInternal(FacetedProject.java:364)
at org.eclipse.wst.common.project.facet.core.internal.FacetedPr oject.mergeChangesInternal(FacetedProject.java:1182)
at org.eclipse.wst.common.project.facet.core.internal.FacetedPr oject.access$2(FacetedProject.java:1118)
at org.eclipse.wst.common.project.facet.core.internal.FacetedPr oject$1.run(FacetedProject.java:325)
at org.eclipse.core.internal.resources.Workspace.run(Workspace. java:1975)
at org.eclipse.wst.common.project.facet.core.internal.FacetedPr oject.modify(FacetedProject.java:340)
at com.adobe.flexbuilder.project.ui.wizards.FlexProjectWtpHelpe r.addJ2eeFacets(FlexProjectWtpHelper.java:250)
at com.adobe.flexbuilder.project.ui.wizards.FlexProjectWtpHelpe r.performFinish(FlexProjectWtpHelper.java:142)
at com.adobe.flexbuilder.project.ui.wizards.AbstractFlexProject Wizard$FlexStrategy$2.run(AbstractFlexProjectWizard.java:805 )
at org.eclipse.jface.operation.ModalContext$ModalContextThread. run(ModalContext.java:121)
Contains: Dynamic Web Module 3.0 requires Java 1.6 or newer.

Re: Flex Builder plugin for Helios 64 bit + WTP [message #630681 is a reply to message #557129] Mon, 04 October 2010 14:54 Go to previous message
gang  is currently offline gang
Messages: 1
Registered: October 2010
Junior Member
I met the same problem as what Sajid described. I am not sure if there is any solution for this issue.

Mine is all on 32-bits windows platform
Previous Topic:WAR file not exploded at org.eclipse.wst.server.core
Next Topic:StructuredTextEditor for Java Script
Goto Forum:
  


Current Time: Thu Sep 18 23:55:07 GMT 2014

Powered by FUDForum. Page generated in 0.01737 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software