Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » ctype_digit()-Some basic function not in PDT 2.2.0 binary?(Trying to debug symfony script and can't get anywhere)
icon9.gif  ctype_digit()-Some basic function not in PDT 2.2.0 binary? [message #544921] Tue, 06 July 2010 05:26
Dennis Gearon is currently offline Dennis Gearon
Messages: 1
Registered: July 2010
Junior Member
My debugging of a local CLI script (symfony task) halts with the error:

Call to undefined function ctype_digit() in /home/$HOME/lib/vendor/symfony/lib/command/sfFormatter.class .php on line 29

Anyone seen this error or know how to fix it? I see nothing in my php.ini fie related to it (on my local working CLI executable, not the debugger executable).

I tried downloading the package, all of PDT, from another site, got same error.

Google search turned up nothing.

Also, how to set different php.ini files?


Using:
Version: Helios Release
Build id: 20100617-1415

PHP Development Tools (PDT) SDK Feature 2.2.0.v20100519-1400-53-84QAN2IGRoLXQNHWOXe1La9Od org.eclipse.php.sdk.feature.group

Reported as plugin in Eclipse
Zend Debugger for Linux x86 (Fragment)
5.2.15.v20081217

But the DEBUGGER configuration popup reports version
CLI 5.2.8 with the above php version.

[Updated on: Tue, 06 July 2010 05:59]

Report message to a moderator

Previous Topic:Saving files with errors
Next Topic:HTML encoding cp1252
Goto Forum:
  


Current Time: Thu Oct 02 02:27:08 GMT 2014

Powered by FUDForum. Page generated in 0.01702 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software