Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Downgrade possible?(From Helios PDT 2.2 back to Galileo PDT 2.1)
Downgrade possible? [message #544436] Fri, 02 July 2010 12:14
NoobieRoobie is currently offline NoobieRoobie
Messages: 17
Registered: June 2010
Junior Member
I just thought that PDT 2.2 would be stable and made the error to upgrade my existing version to PDT 2.2.

Now I've tested this and that and wrangled around and will even give it another week, but it looks like that this Eclipse Helios PDT 2.2 is no useable on real life projects without having constant crashes and freezes.

Especially on those projects that contain some code, like files with 4 300 lines of code and such. Those you need PDT for.

So I'm looking for a way to downgrade from Helios PDT 2.2 back to Galileo PDT 2.1. Any Ideas?

[Updated on: Fri, 02 July 2010 12:26]

Report message to a moderator

Previous Topic:how to use plugin PDT on Eclipse for Java?
Next Topic:Testing my PHP code with Eclipse
Goto Forum:
  


Current Time: Wed Jul 30 11:26:54 EDT 2014

Powered by FUDForum. Page generated in 0.02650 seconds