Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Dynamic Languages Toolkit (DLTK) » Eclipse 3.6(Is DLTK 2.0 compatible with Eclipse 3.6?)
Eclipse 3.6 [message #543309] Tue, 29 June 2010 05:50 Go to next message
Mikkel Stensgaard is currently offline Mikkel StensgaardFriend
Messages: 2
Registered: June 2010
Junior Member
I have installed eclipse 3.6 and DLTK 2.0 - TCL, but I can't seem to get it working.

On the 2.0 download page it suggest Eclipse 3.5 so I am wondering if Eclipse 3.6 is supported?

Regards

Mikkel
Re: Eclipse 3.6 [message #543354 is a reply to message #543309] Tue, 29 June 2010 08:12 Go to previous messageGo to next message
Alex Panchenko is currently offline Alex PanchenkoFriend
Messages: 342
Registered: July 2009
Senior Member
Hi Mikkel,

Eclipse 3.6 is supported and DLTK 2.0 works with it.

How have you installed DLTK? The easiest way is using the Helios update site.

Regards,
Alex
Re: Eclipse 3.6 [message #543403 is a reply to message #543354] Tue, 29 June 2010 10:38 Go to previous message
Mikkel Stensgaard is currently offline Mikkel StensgaardFriend
Messages: 2
Registered: June 2010
Junior Member
It turned out to be some old conf files. Eclipse 3.6 kept installing plugins to the 3.5 plugin directory. A total wipe of all eclipse related directories did the trick,

Now, it works like a charm - thanks,
Previous Topic:Running Ruby Test::Unit scripts
Next Topic:Access to imported elements
Goto Forum:
  


Current Time: Wed Nov 26 09:19:38 GMT 2014

Powered by FUDForum. Page generated in 0.18798 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software