Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » eclipse-phpeclipse (galileo and halileo)
eclipse-phpeclipse [message #542812] Sat, 26 June 2010 10:26 Go to next message
Lefu  is currently offline Lefu
Messages: 1
Registered: June 2010
Junior Member
hi guys,

I am new to eclipse, and would really like to understand the difference.

I have fedora 13 64bit gnome only. I installed eclipse-jdt-3.5.2-1.fc13.x86_64,eclipse-pde-3.5.2-1.fc13.x86 _64 and eclipse-phpeclipse-1.2.3-1.fc13.noarch, all as Galileo.(installed using YUM)

I then downloaded eclipse-php-helios-linux-gtk-x86_64.tar.gz all in one- they say on the website.

I just need syntax highlighter for html, css and js files, which I don't have in galileo mode, but with the latter helios I get all syntax highlighters I need.

HOW DO I MERGE THEM? so that I can run eclipse normally under applications without getting into terminal and running eclipse from the source? thank you.

I hope this questins belong to this forum..

[Updated on: Sat, 26 June 2010 16:50]

Report message to a moderator

Re: eclipse-phpeclipse [message #544412 is a reply to message #542812] Fri, 02 July 2010 15:28 Go to previous message
NoobieRoobie is currently offline NoobieRoobie
Messages: 17
Registered: June 2010
Junior Member
There is no need to merge stuff.

Just use the all-in-one package to do an installation on it's own. Everything you need for PDT is already in there (except maybe the debugger which is normal).

Give it a different workspace then your previous installation (if you already made one).

[Updated on: Fri, 02 July 2010 15:28]

Report message to a moderator

Previous Topic:PHP Search "no Interpreter"
Next Topic:PHP syntax highlighting
Goto Forum:
  


Current Time: Mon Oct 20 08:12:09 GMT 2014

Powered by FUDForum. Page generated in 0.01895 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software