Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » DTP » Installing DTP 1.6.1(Installation under Eclipse 3.5)
Installing DTP 1.6.1 [message #541598] Mon, 21 June 2010 17:59 Go to next message
Alex Kravets is currently offline Alex KravetsFriend
Messages: 393
Registered: November 2009
Senior Member
Hello,

I am trying to install DTP 1.6.1 under Eclipse 3.5, however during I get error
Quote:

Cannot complete the install because one or more required items could not be found.
Software being installed: Data Tools Platform SQL Development Tools 1.6.1.v200809191145-7F7d5E8yz-UHrDYUGnc_DXkE39Kp (org.eclipse.datatools.sqldevtools.feature.feature.group 1.6.1.v200809191145-7F7d5E8yz-UHrDYUGnc_DXkE39Kp)
Missing requirement: Eclipse Data Tools Platform SQL Tools Common UI Plug-in 1.0.0.v200807211830 (org.eclipse.datatools.sqltools.common.ui 1.0.0.v200807211830) requires 'bundle com.ibm.icu [3.4.0,4.0.0)' but it could not be found
Cannot satisfy dependency:
From: Data Tools Platform SQL Development Tools 1.6.1.v200809191145-7F7d5E8yz-UHrDYUGnc_DXkE39Kp (org.eclipse.datatools.sqldevtools.feature.feature.group 1.6.1.v200809191145-7F7d5E8yz-UHrDYUGnc_DXkE39Kp)
To: org.eclipse.datatools.sqltools.common.ui [1.0.0.v200807211830]



Under Eclipse 3.4 installation of 1.6.1 goes fine. Does anybody know how to resolve this problem?

thanks,
Alex
Re: Installing DTP 1.6.1 [message #541607 is a reply to message #541598] Mon, 21 June 2010 18:32 Go to previous message
Alex Kravets is currently offline Alex KravetsFriend
Messages: 393
Registered: November 2009
Senior Member
Missed com.ibm.icu...
Previous Topic:Possible bug in deleting a db connection profile
Next Topic:Installing DTP 1.6.1
Goto Forum:
  


Current Time: Sat Dec 20 06:42:46 GMT 2014

Powered by FUDForum. Page generated in 0.01966 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software