Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » Unsatisfied import package javax.activation_0.0.0(EclipseLink 2.0.2 / 2.1.0)
Unsatisfied import package javax.activation_0.0.0 [message #541288] Sat, 19 June 2010 15:08
celeraman + is currently offline celeraman +
Messages: 4
Registered: July 2009
Junior Member
Exporting a RCP product that depends on Eclipselink I get the following error:

Processing inclusion from feature b.c.c.c.feature.eclipselink: Bundle org.eclipse.persistence.dbws_2.1.0.v20100614-r7608 failed to resolve.:
	[COLOR=red]Unsatisfied import package javax.activation_0.0.0[/COLOR].


b.c.c.c.feature.eclipselink is my feature with all eclipselink-plugins-x.x.x.vYYYYMMDD-r9999 bundles.

It runs without problems inside the IDE. My target platform is 3.6RC4 and J2SE-1.6.

I replaced 2.1.0 Milestone by stable eclipselink-plugins-2.0.2.v20100323-r6872 version and I got the same error.

I am stucked for days with no solutions yet..

Any help is welcome. Thanks!
Previous Topic:using EclipseLink in an Eclipse rich client plugin
Next Topic:INSERT outside of transaction?
Goto Forum:
  


Current Time: Wed Sep 17 13:38:34 GMT 2014

Powered by FUDForum. Page generated in 0.01616 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software