Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Standard Widget Toolkit (SWT) » Galileo Internal Web Browser
Galileo Internal Web Browser [message #541138] Fri, 18 June 2010 12:58 Go to next message
Gilbert  is currently offline Gilbert
Messages: 25
Registered: October 2009
Junior Member
Does anyone know what (or know how to find out) what the rendering engine (and version) is used by the internal browser in Galileo running on a Windows XP box. The reason that I'm asking is that I'm getting some very strange effects for stuff that works on most external browsers.

Regards
Re: Galileo Internal Web Browser [message #541162 is a reply to message #541138] Fri, 18 June 2010 13:31 Go to previous message
Grant Gayed is currently offline Grant Gayed
Messages: 2151
Registered: July 2009
Senior Member
It embeds the IE control that's installed on your machine. Maybe you're
seeing a bug in the Browser control? If there's a way to reproduce the
problem (eg.- point at a public website, or provide an html page that's
rendering incorrectly) then I would suggest logging a report with SWT at
https://bugs.eclipse.org/bugs/enter_bug.cgi?product=Platform &component=SWT .

Grant


"Gilbert" <roger.varley@googlemail.com> wrote in message
news:hvfqh9$3q2$1@build.eclipse.org...
> Does anyone know what (or know how to find out) what the rendering engine
(and version) is used by the internal browser in Galileo running on a
Windows XP box. The reason that I'm asking is that I'm getting some very
strange effects for stuff that works on most external browsers.
>
> Regards
Previous Topic:Sluggish scrolling of Table widget with custom controls (GTK)
Next Topic:Missing imported package
Goto Forum:
  


Current Time: Wed Oct 22 22:26:25 GMT 2014

Powered by FUDForum. Page generated in 0.02504 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software