Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » support for MaxDB 7.6.x?
support for MaxDB 7.6.x? [message #540186] Tue, 15 June 2010 10:19 Go to next message
Kristian Rink is currently offline Kristian Rink
Messages: 36
Registered: July 2009
Member
Folks;

tried this a while ago, but seems things aren't that much better by
now... so can anyone outline what's the current state of support for
SAP MaxDB in recent versions? We're running 7.6 right now, and, judging
from what I found, MaxDB support in EclipseLink is "work in
progress" (and has been like this a for quite a while now...).

TIA and all the best,
Kristian
Re: support for MaxDB 7.6.x? [message #541033 is a reply to message #540186] Fri, 18 June 2010 07:17 Go to previous message
Andreas Fischbach is currently offline Andreas Fischbach
Messages: 2
Registered: June 2010
Junior Member
Hi Kristian,

the MaxDbPlatform in incubation was given up by the original author and I took it over, hence it looks like things don't have progress but I'm confident that we get this platform out of incubation soon (unit should be single digit number of month) . It should work with all maxdb versions and not depend on 7.6 or whatever, if you have special requirements pls let me know

regards
-Andreas
Previous Topic:Criteria API: How-to cast an entity attribute?
Next Topic:Change table name at runtime
Goto Forum:
  


Current Time: Mon Oct 20 09:54:54 GMT 2014

Powered by FUDForum. Page generated in 0.01702 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software