Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » Problem: failed to create task or type apitooling.apigeneration
Problem: failed to create task or type apitooling.apigeneration [message #539846] Mon, 14 June 2010 05:24 Go to next message
Missing name Mising name is currently offline Missing name Mising name
Messages: 26
Registered: May 2010
Junior Member
Hi,

I was trying to export my developed plugin on Ubuntu. I got following error in a pop-out message

/home/akashm/workspace/.metadata/.plugins/org.eclipse.pde.co re/temp/org.eclipse.pde.container.feature/assemble.org.eclip se.pde.container.feature.linux.gtk.x86.xml:88: The following error occurred while executing this line:
/home/akashm/workspace/.metadata/.plugins/org.eclipse.pde.co re/temp/org.eclipse.pde.container.feature/assemble.org.eclip se.pde.container.feature.linux.gtk.x86.xml:103: The following error occurred while executing this line:
/home/akashm/workspace/.metadata/.plugins/org.eclipse.pde.co re/temp/org.eclipse.pde.container.feature/assemble.org.eclip se.pde.container.feature.linux.gtk.x86.xml:26: The following error occurred while executing this line:
/home/akashm/workspace/JUNIDE/build.xml:570: The following error occurred while executing this line:
/home/akashm/workspace/JUNIDE/build.xml:680: Problem: failed to create task or type apitooling.apigeneration
Cause: The name is undefined.
Action: Check the spelling.
Action: Check that any custom tasks/types have been declared.
Action: Check that any <presetdef>/<macrodef> declarations have taken place.

The following error occurred while executing this line:
/home/akashm/workspace/.metadata/.plugins/org.eclipse.pde.co re/temp/org.eclipse.pde.container.feature/assemble.org.eclip se.pde.container.feature.linux.gtk.x86.xml:103: The following error occurred while executing this line:
/home/akashm/workspace/.metadata/.plugins/org.eclipse.pde.co re/temp/org.eclipse.pde.container.feature/assemble.org.eclip se.pde.container.feature.linux.gtk.x86.xml:26: The following error occurred while executing this line:
/home/akashm/workspace/JUNIDE/build.xml:570: The following error occurred while executing this line:
/home/akashm/workspace/JUNIDE/build.xml:680: Problem: failed to create task or type apitooling.apigeneration
Cause: The name is undefined.
Action: Check the spelling.
Action: Check that any custom tasks/types have been declared.
Action: Check that any <presetdef>/<macrodef> declarations have taken place.


Please guide me to come out of this issue....


Regards,
Akash Mahakode
Re: Problem: failed to create task or type apitooling.apigeneration [message #539890 is a reply to message #539846] Mon, 14 June 2010 08:32 Go to previous messageGo to next message
Le Doledec is currently offline Le Doledec
Messages: 1
Registered: June 2010
Junior Member
Same problem :/

maybe http://issues.ops4j.org/browse/PAXRUNNER-346 is an issue?

Regards

Arnaud
Re: Problem: failed to create task or type apitooling.apigeneration [message #637694 is a reply to message #539846] Mon, 08 November 2010 11:35 Go to previous messageGo to next message
Rafael Angarita is currently offline Rafael Angarita
Messages: 94
Registered: November 2010
Member
Hello,

I've been testing some eclipse features and now, I'm running into this same problem. I ask for adivice here http:// www.eclipse.org/forums/index.php?t=msg&th=199754&sta rt=0&S=d916914f287c7fd9116c6abb9c2b0f1a but even though the topic has more than 200 views, nobody has posted a reply yet.

I'm wondering if any of you could solve this problem and how.

Thank you very much.
Re: Problem: failed to create task or type apitooling.apigeneration [message #637703 is a reply to message #637694] Mon, 08 November 2010 13:02 Go to previous message
Rafael Angarita is currently offline Rafael Angarita
Messages: 94
Registered: November 2010
Member
Ok. I downloaded a different Eclipse package which includes the missing API Tool jars and everything worked great.
Previous Topic:Re: oaw: Error in xtend-Editor
Next Topic:Km3 file in eclipse
Goto Forum:
  


Current Time: Sat Oct 25 09:34:29 GMT 2014

Powered by FUDForum. Page generated in 0.01780 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software