Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Eclipse is trying to access port 80 when before compile(Eclipse)
Eclipse is trying to access port 80 when before compile [message #536607] Fri, 28 May 2010 21:18 Go to next message
angel50  is currently offline angel50 Friend
Messages: 2
Registered: May 2010
Junior Member
I am running Eclipse on a closed intranet network;

When I first start eclipse for the day, eclipse is very slow to start up, get a not responding for over a minute!
a "netstat -aon" shows that Eclipse is trying to access some address on port 80 and eclipse locks up until the connection times out since it cannot access that port 80 request;

Is there a way to disable that initial port 80 request when I start Eclipse? Change the behavior; etc...

thank You;
Angel50
Re: Eclipse is trying to access port 80 when before compile [message #536617 is a reply to message #536607] Fri, 28 May 2010 22:19 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3265
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 5/28/2010 3:18 PM, angel50 wrote:
> I am running Eclipse on a closed intranet network;
>
> When I first start eclipse for the day, eclipse is very slow to start
> up, get a not responding for over a minute!
> a "netstat -aon" shows that Eclipse is trying to access some address on
> port 80 and eclipse locks up until the connection times out since it
> cannot access that port 80 request;
>
> Is there a way to disable that initial port 80 request when I start
> Eclipse? Change the behavior; etc...
>
> thank You;
> Angel50

Do you have Eclipse set up to update associated software automatically?
Re: Eclipse is trying to access port 80 when before compile [message #536623 is a reply to message #536617] Fri, 28 May 2010 22:34 Go to previous message
angel50  is currently offline angel50 Friend
Messages: 2
Registered: May 2010
Junior Member
I configured Eclipse NOT to update automatically.
Previous Topic:latest saxon not working with wtp xslt plugin
Next Topic:Web Project Composed of various svn resources
Goto Forum:
  


Current Time: Fri Dec 19 15:53:49 GMT 2014

Powered by FUDForum. Page generated in 0.01812 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software