Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Phase 1 of the Infrastructure Migration Completed
Phase 1 of the Infrastructure Migration Completed [message #4815] Sun, 17 October 2004 20:17 Go to next message
Mike Milinkovich is currently offline Mike Milinkovich
Messages: 258
Registered: July 2009
Senior Member
All,

The first phase of moving our infrastructure is complete. Our download
servers were migrated to our new hosting site on Saturday.

There are the usual delays in DNS propogation, but operations have returned
to normal.

There are no further planned outages until Friday, October 29th.

Thanks go to the folks who worked over the weekend to make this happen.

/mike
Re: (Problems) Phase 1 of the Infrastructure Migration Completed [message #5083 is a reply to message #4815] Mon, 18 October 2004 13:35 Go to previous messageGo to next message
Eclipse User
Originally posted by: jean-michel.at.ibm

Thanks for the update Mike, there are however some things that are still
broken. You can download or browse most of the tools projects. I can't
download EMF, VE, or GEF.

This is the error that U get.

> You don't have permission to access /tools/emf/scripts/home.php on this server.
>
> Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.
> Apache/2.0.40 Server at download2.eclipse.org Port 80


PS: we realy need a component for foundation/infra issues.

Jean-Michel

Mike Milinkovich wrote:
> All,
>
> The first phase of moving our infrastructure is complete. Our download
> servers were migrated to our new hosting site on Saturday.
>
> There are the usual delays in DNS propogation, but operations have returned
> to normal.
>
> There are no further planned outages until Friday, October 29th.
>
> Thanks go to the folks who worked over the weekend to make this happen.
>
> /mike
>
>
Re: (Problems) Phase 1 of the Infrastructure Migration Completed [message #5398 is a reply to message #5083] Mon, 18 October 2004 14:08 Go to previous messageGo to next message
Eclipse User
Originally posted by: ilias.lazaridis.com

On Mon, 18 Oct 2004 09:35:52 -0400, Jean-Michel Lemieux
<jean-michel@at.ibm> wrote:

> Thanks for the update Mike, there are however some things that are still
> broken. You can download or browse most of the tools projects. I can't
> download EMF, VE, or GEF.
>
> This is the error that U get.
>
>> You don't have permission to access /tools/emf/scripts/home.php on this
>> server.
>> Additionally, a 403 Forbidden error was encountered while trying to
>> use an ErrorDocument to handle the request.
>> Apache/2.0.40 Server at download2.eclipse.org Port 80
>
>
> PS: we realy need a component for foundation/infra issues.

"Community" Product in Bugzilla
https://bugs.eclipse.org/bugs/show_bug.cgi?id=57040

..

--
http://lazaridis.com
Re: (Problems) Phase 1 of the Infrastructure Migration Completed [message #5433 is a reply to message #5083] Mon, 18 October 2004 17:25 Go to previous message
Eclipse Webmaster is currently offline Eclipse Webmaster
Messages: 478196
Registered: July 2009
Senior Member
These issues have been resolved, thanks.

--Webmaster

Jean-Michel Lemieux wrote:
> Thanks for the update Mike, there are however some things that are still
> broken. You can download or browse most of the tools projects. I can't
> download EMF, VE, or GEF.
>
> This is the error that U get.
>
>> You don't have permission to access /tools/emf/scripts/home.php on
>> this server.
>>
>> Additionally, a 403 Forbidden error was encountered while trying to
>> use an ErrorDocument to handle the request.
>> Apache/2.0.40 Server at download2.eclipse.org Port 80
>
>
>
> PS: we realy need a component for foundation/infra issues.
>
> Jean-Michel
>
> Mike Milinkovich wrote:
>
>> All,
>>
>> The first phase of moving our infrastructure is complete. Our download
>> servers were migrated to our new hosting site on Saturday.
>>
>> There are the usual delays in DNS propogation, but operations have
>> returned
>> to normal.
>>
>> There are no further planned outages until Friday, October 29th.
>>
>> Thanks go to the folks who worked over the weekend to make this happen.
>>
>> /mike
>>
>>
Previous Topic:Eclispe IDE crashing on Linux
Next Topic:Anyone use wxWidgets in Eclipse and MinGW?
Goto Forum:
  


Current Time: Sun Oct 26 06:16:38 GMT 2014

Powered by FUDForum. Page generated in 0.02337 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software