Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » EGit push to GitHub freezes(At a certain point in the push operation it appears to freeze, and no error message is displayed)
EGit push to GitHub freezes [message #533627] Fri, 14 May 2010 15:27 Go to next message
No real name is currently offline No real name
Messages: 6
Registered: May 2010
Junior Member
I have tried a couple things, including deleting the repo on GitHub and local and trying again, as well as branching and pushing that.

The point at which it stops changes but not the fact that it stops and never gets any farther. I left it in this state for two hours once to be sure.

The latest occurrence stopped at 26% which I have a screen shot of.

I don't know if it's a particular file that's causing this or what is happening.

Nothing is getting through to github.

Re: EGit push to GitHub freezes [message #533636 is a reply to message #533627] Fri, 14 May 2010 16:14 Go to previous messageGo to next message
Robin Rosenberg is currently offline Robin Rosenberg
Messages: 319
Registered: July 2009
Senior Member
kolansuka@hotmail.com wrote:

> I have tried a couple things, including deleting the repo on GitHub and
> local and trying again, as well as branching and pushing that.
>
> The point at which it stops changes but not the fact that it stops and
> never gets any farther. I left it in this state for two hours once to be
> sure.
>
> The latest occurrence stopped at 26% which I have a screen shot of.
>
> I don't know if it's a particular file that's causing this or what is
> happening.
>
> Nothing is getting through to github.

A couple of patches regarding broken connections were posted. Does the
latest nightly build help?

-- robin
Re: EGit push to GitHub freezes [message #533641 is a reply to message #533636] Fri, 14 May 2010 16:56 Go to previous messageGo to next message
No real name is currently offline No real name
Messages: 6
Registered: May 2010
Junior Member
It claims there is no repository at http://download.eclipse.org/egit/updates-nightly
Re: EGit push to GitHub freezes [message #535314 is a reply to message #533641] Sat, 22 May 2010 02:50 Go to previous messageGo to next message
Lars Vogel is currently offline Lars Vogel
Messages: 1049
Registered: July 2009
Senior Member

Update sites are not always visible in the browser, you have to use the
update manager.

http://download.eclipse.org/egit/updates-nightly works for me. Maybe a
temp problem?

On 14.05.2010 22:56, kolansuka@hotmail.com wrote:
> It claims there is no repository at
> http://download.eclipse.org/egit/updates-nightly
Re: EGit push to GitHub freezes [message #535564 is a reply to message #535314] Mon, 24 May 2010 09:53 Go to previous message
No real name is currently offline No real name
Messages: 6
Registered: May 2010
Junior Member
I was missing the slash on the nightly updates, and once I did install the latest it worked, thank you.
Re: EGit push to GitHub freezes [message #580325 is a reply to message #533636] Fri, 14 May 2010 16:56 Go to previous message
No real name is currently offline No real name
Messages: 6
Registered: May 2010
Junior Member
It claims there is no repository at http://download.eclipse.org/egit/updates-nightly
Re: EGit push to GitHub freezes [message #580488 is a reply to message #580325] Sat, 22 May 2010 02:50 Go to previous message
Lars Vogel is currently offline Lars Vogel
Messages: 1049
Registered: July 2009
Senior Member

Update sites are not always visible in the browser, you have to use the
update manager.

http://download.eclipse.org/egit/updates-nightly works for me. Maybe a
temp problem?

On 14.05.2010 22:56, kolansuka@hotmail.com wrote:
> It claims there is no repository at
> http://download.eclipse.org/egit/updates-nightly
Re: EGit push to GitHub freezes [message #580589 is a reply to message #535314] Mon, 24 May 2010 09:53 Go to previous message
No real name is currently offline No real name
Messages: 6
Registered: May 2010
Junior Member
I was missing the slash on the nightly updates, and once I did install the latest it worked, thank you.
Previous Topic:Deleted folder still visible in GitHub
Next Topic:Problem installing eGit (0.7.1) on Windows Eclipse 3.5
Goto Forum:
  


Current Time: Fri Aug 29 20:20:27 EDT 2014

Powered by FUDForum. Page generated in 0.01800 seconds