Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EPF » Unresolved configuration
Unresolved configuration [message #53680] Wed, 17 September 2008 11:26
Kristian Mandrup is currently offline Kristian MandrupFriend
Messages: 44
Registered: July 2009
When I work in EPF it often messes up my references. Now my configuration
is marked unresoved, with the following error:

Can not locate the element identified by
'file:/C:/Documents%20and%20Settings/zedbkma/EPF/workspace/T rygVesta%20SOA%20Udviklingsproces/configurations/TrygVesta_S OA_Udvikling.xmi#_y62TUKVPEdmMZJIzZ1W7Pw#__NuiAGktEd27Bp47o2 JutQ'

TrygVesta SOA Udviklingsproces


C:\Documents and Settings\zedbkma\EPF\workspace\TrygVesta SOA


When I look in my library.xmi it has the following line:
<org.eclipse.epf.uma:MethodLibrary xmi:id="_TJVNUOvFEdyp6czxLiQq9g"

but I have since the start by all means been attempting to avoid having
anything to do with the built in EPF Practice lib!?


in library.xmi

my <defaultContext> and <validContext> elements have disappeared AGAIN!

I must manually paste in the <defaultContext> and <validContext> elements
again, like this...


Why :O Why???
Previous Topic:Synchronization problems with Tasks, Role Descriptors and CVS
Next Topic:Unresolved configuration
Goto Forum:

Current Time: Wed Nov 25 18:44:36 GMT 2015

Powered by FUDForum. Page generated in 0.02689 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software